Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th February 2009, 10:23 PM   #211
diyAudio Member
 
Tripmaster's Avatar
 
Join Date: Feb 2008
Location: UK
Some pictures will be with you in a few moments
  Reply With Quote
Old 18th February 2009, 10:30 PM   #212
diyAudio Member
 
Tripmaster's Avatar
 
Join Date: Feb 2008
Location: UK
Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
  Reply With Quote
Old 18th February 2009, 10:36 PM   #213
diyAudio Member
 
Tripmaster's Avatar
 
Join Date: Feb 2008
Location: UK
I have just cleaned the tracks using a cotton bud and you can see some fluff in the photos
  Reply With Quote
Old 18th February 2009, 10:38 PM   #214
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
This still looks joined?
Attached Images
File Type: jpg j309.jpg (34.4 KB, 552 views)
  Reply With Quote
Old 18th February 2009, 10:49 PM   #215
diyAudio Member
 
Tripmaster's Avatar
 
Join Date: Feb 2008
Location: UK
It looks like it is, this is the other side.

Click the image to open in full size.

I had to link the J309 and the Zener because I placed the J309 in the wrong hole
  Reply With Quote
Old 18th February 2009, 11:22 PM   #216
diyAudio Member
 
audio1st's Avatar
 
Join Date: May 2005
Location: Foxton, CAMBS..
Probably not related, but is the second BD140 the correct way round?
  Reply With Quote
Old 19th February 2009, 05:48 AM   #217
diyAudio Member
 
Tripmaster's Avatar
 
Join Date: Feb 2008
Location: UK
Quote:
Originally posted by audio1st
Probably not related, but is the second BD140 the correct way round?

Good morning

Yes its the right way, just a different brand to the first
  Reply With Quote
Old 19th February 2009, 06:22 AM   #218
mjf is offline mjf  Austria
diyAudio Member
 
Join Date: Jan 2009
Location: upper austria/near linz
Quote:
Originally posted by AndrewT
How would you get 48mA through the series combination of Zener 24V + jFET + 130r? [/B]
hello.
sorry,it was late last night............
i thought he uses a 27v zener (post 193).....
.....fet fully conducting (damaged)?
probably not right......
greetings.............
  Reply With Quote
Old 19th February 2009, 08:51 AM   #219
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally posted by mjf
.....fet fully conducting (damaged)?
FET damaged is possible. Then there will be big current. At 48mA the Zener is going to overheat as well.
__________________
regards Andrew T.
  Reply With Quote
Old 19th February 2009, 09:03 AM   #220
diyAudio Member
 
Tripmaster's Avatar
 
Join Date: Feb 2008
Location: UK
Quote:
Originally posted by AndrewT
FET damaged is possible. Then there will be big current. At 48mA the Zener is going to overheat as well.
Im not getting an output from the Zener
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Beginners Guide to Enclosure Alterations Bork Multi-Way 7 12th January 2009 02:10 AM
beginners ecl82 power supply emil_86 Tubes / Valves 15 25th September 2004 05:20 AM


New To Site? Need Help?

All times are GMT. The time now is 01:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2