Finished my first Gainclone. Need some help. - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th April 2008, 11:14 PM   #1
diyAudio Member
 
Join Date: Aug 2004
Location: Argentina
Default Finished my first Gainclone. Need some help.

Hey guys, i finished my first Gainclone (will post some pics soon), its an 5 channels amp. I purchased the boards from an guy from this forum, now the problem is that i dont have any Pre- Is possible to use the PC Sound Card as PRE?

Thanks in advance.
  Reply With Quote
Old 1st May 2008, 05:04 AM   #2
jaycee is offline jaycee  United Kingdom
diyAudio Member
 
Join Date: Apr 2004
Location: Norwich, UK
Yes. Your soundcard should have no trouble.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I finished my first Gainclone!!! lanchile07 Chip Amps 18 30th October 2007 01:47 AM
Semi finished gainclone LM3875 enzedone Chip Amps 7 4th October 2005 03:11 AM
Another finished Gainclone Treefingers Chip Amps 6 21st September 2005 09:32 PM
Finished my GainClone dezzz Chip Amps 4 23rd October 2004 04:15 PM
First Gainclone finished jarkaa Chip Amps 16 31st May 2004 05:29 PM


New To Site? Need Help?

All times are GMT. The time now is 02:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2