Heat Dissapation Problem LME49720/OPA1632 Preamp - Page 5 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th May 2008, 03:48 AM   #41
alexw88 is offline alexw88  Hong Kong
diyAudio Member
 
Join Date: Mar 2004
Location: HK
Results looks good! I am sure it sounds good as well.

During my testing, I tried with different soundcard output level and soundcard input gain and the result THD would be different.

I did a loopback test to get the best THD setting for my soundcard. What I did is to set the soundcard output level to a few dB lower than the default value, and adjust the soundcard gain so that the THD reach a low value. When you reduce the test signal level, the noise level will increase, but THD will be lowered.
__________________
My Audio Page
  Reply With Quote
Old 29th May 2008, 05:44 PM   #42
diyAudio Member
 
Join Date: Mar 2005
Quote:
to get the best THD setting for my soundcard
Just have a look on this:

Click the image to open in full size.

I made 10 measurments (while increasing the Main output pot and lowering the input pot setting) with 10 different settings with the E-MU0404 by loopback.

Conclusion: The lower the signal volume setting on the input pot, the better the results.

For Info to reading the exceldiagramm :
Code:
Pot Markers (looking clockwise)

For X = Marker of  Pot Line in 
For Y = Marker of  Pot Main Out

Settings 
Nr.	1	2	3	4	5	6	7	8	9	10	
X  	8	5.8	4	3	2.5	2.2	2	1.5	0.6	-1	
Y	1	2	3	4	5	6.2	7	7.2	8.5	9
What i found very interesting was, that using the setting 6 gives bad results. It's somehow an unstable area of pot setting with this soundcard.

I made more measrements on this issue, and i can say that :
Input settings of 1.7 ... 2.3 and while using an setting of the output volume of approx. 5.7 ... 6.2 should be avoided. I'll check this with arta too.

Anyway Setting 9: 0.6 / 8.5 works best for me ...

Talking about measurement software: Bear in mind that every software while using the same setting of the soundcard (for example with Steinberg cubase, ProTools, Wavelab, arta, and many others don't give the same results ... there are sporadic big differences between them ... but maybe you have knewn this allready.
__________________
the truth is somewere
  Reply With Quote
Old 2nd June 2008, 02:46 AM   #43
flshzug is offline flshzug  Antarctica
Banned
 
Join Date: Dec 2007
hi , Artquake , what kind of a remote controlled discrete attenuator you goin to have?
  Reply With Quote
Old 2nd June 2008, 05:42 AM   #44
diyAudio Member
 
Join Date: Mar 2005
I tend on This (1)
or maybee this (2) or maybee this (3) one.

Depends on which gives me best sound and performance ...

(1) I need to assemble that first (hope for best results)
(2) I allready used that in my preamp, (Sounds very good. (Could sell it if somebody wants it - but without DACT CT-4 - only control unit including remote control and steppermotor)
(3) I use actualy this one since one year in my diy tube preamp, it's cheap and worth every cent ... no problems.

artQuake
__________________
the truth is somewere
  Reply With Quote
Old 2nd June 2008, 06:28 AM   #45
flshzug is offline flshzug  Antarctica
Banned
 
Join Date: Dec 2007
wow , the first link is very cool indeed, ill look after it thanks for the hint !!
  Reply With Quote
Old 2nd June 2008, 06:53 AM   #46
diyAudio Member
 
Join Date: Mar 2005
This Company did not get good feedback in the past when you search in the net. Not because quality of his products, but because of the handling shipping ...

So check / contact him before you make an order. That, to be sure all products are currently available before you do some purchase. The only problem I had so far was, that 4 out of 5 pcb boards where missing when I recently got he kits but he sent them later You need also some great patience until he's answering your mails But, very good manual indeed. In comparison to the problems other had, mine isn't worth to tell even ... To bear in mind, i currently did not assemble it yet ... but i'm confident it will work well ...

my2cents: The caddock upgrade is definetly to expensive get them elsewhere and you can buy quite a few more for the equivalent value and matching result will even be better especially when the usage of the remote is for a balanced operation ...

artQuake
__________________
the truth is somewere
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1G3 Max Dissapation? ak_47_boy Tubes / Valves 1 13th June 2008 04:25 AM
Would this work (simple OPA1632 phono preamp)? leadbelly Analog Line Level 7 10th February 2006 04:25 PM
OPA1632 for balanced RIAA preamp.? Ultima Thule Analogue Source 1 7th June 2004 09:06 PM
heat problem or not ?? arold19 Pass Labs 11 3rd May 2004 01:37 PM
Clarification on SOZ total dissapation please. Mark Hathaway Pass Labs 6 28th November 2002 02:12 AM


New To Site? Need Help?

All times are GMT. The time now is 09:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2