Bridged LM3886 (again ?) - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd February 2008, 03:59 PM   #1
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Default Bridged LM3886 (again ?)

Has anyone bridged the LM3886 using the schematic here :-


http://www.national.com/an/AN/AN-1192.pdf

The "out" uses pin 3 of each chip, and not pin 3 +grd. It seems that the circuit incorporates a Zobel network, but not in the same way as here:-

http://myweb.tiscali.co.uk/nuukspot/...lone_3886.html

It all works o.k and Dc offset is 0.07mv.

Any thoughts anyone ?
  Reply With Quote
Old 9th February 2008, 08:02 AM   #2
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
I have finished the amps and added a Zobel network (even if one already exists) and they sound fine to me.

I was wondering whether the power requirements in bridged mode were the same as for a single chip. I am currently using a 25v ac tranny which after rectification gives 32 volts per rail. The data sheet says that the max per rail is 35vdc. However it says the max it can take is 84vdc, which would suggest 42vdc per rail.

I have a 30vac tranny and wondered if it was safe to use. The chipamp.com site says that people have used 30v trannys with their kits with success ?
  Reply With Quote
Old 9th February 2008, 09:08 AM   #3
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Hi,
+-32Vdc used as a supply voltage requires approximately 6.5ohm load impedance to hit the maximum 60W capability of a single chipamp. page14: graph Output Power vs Supply Voltage (from the October 2003 datasheet).

When in bridged mode this limits the load to about 13ohms due to the standard rule of double the power into double the load, i.e. 60W into 6r5 becomes 120W into 13r.

From the same graph, you can extract the maximum supply voltage to drive 60W into 4r0 and use this supply voltage for a bridged amp.
i.e. +-26Vdc gives 120W into 8r0.

All the above data assumes a perfect PSU whose voltage does not vary with changes in load power.
If you assume that the supply voltage will sag on sustained power (bass notes) then the quiescent voltage can be higher. Transient output voltage will now be dependant on the quiescent supply voltage and higher peak voltages and peak currents will be available. If any of these peaks are prolonged and exceed the preset IV & temp capability then Spike should step in to protect the chip.

So it now comes down to how quickly the supply sags and how far it sags when asked to deliver significant power.

using +-32Vdc and finding that it sags to +-26Vdc when driving 4r0 to 120W just keeps each chipamp within that 60W limit.
It's a case of measuring what you have and making a reliability/lifetime choice.
__________________
regards Andrew T.
  Reply With Quote
Old 9th February 2008, 10:10 AM   #4
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Hi Andrew, Thanks for the reply.

You may be able to answer this. When I was testing the amps with a "lightbulb" lead, when I turned the volume up high,the bulb would glow and pulse in time with the music, could this be beause the power supply was sagging, or that the VA rating of the tranny (160VA) is too small ?

Rob.
  Reply With Quote
Old 9th February 2008, 11:59 AM   #5
diyAudio Member
 
Join Date: Mar 2006
Location: Great Yarmouth, UK
It's normal for that to happen. The light bulb is really just a visual indicator of the power being drawn by the amp (and a crude but neat current limiter).

The basic concept is that if the amp were drawing 100W of power (50W in to the load at 50% efficiency?!) and you had a 100W light bulb, the bulb would be lit brightly. It would also limit the amount of power the amp can draw to 100W ish.

When playing music the light bulb will glow with the music, mostly when the bass hits, as more power is being drawn by the amp / delivered to the speaker.

You may find that your power supply rails are slightly lower with the light bulb there, and you'll probably also experience much more sag under load, but it isn't really an indicator of either of these conditions.
  Reply With Quote
Old 9th February 2008, 03:57 PM   #6
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
markiemrboo. Thanks for that. However I would still like to know if my tranny could do with more VA ?
  Reply With Quote
Old 9th February 2008, 04:58 PM   #7
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
How much voltage sag occurs with your present VA transformer?
try measuring both Vout and Vsupply for :-
open circuit no signal
open circuit driven to just below clipping
16ohm driven to just below clipping
8ohm driven to just below clipping
4ohm driven to just below clipping.

A good amp will have an output voltage that drops by no more than 1dbV for this range of tests.
A very good amp <=0.5dbV

But, all the test measurements must be done with the mains voltage at the same nominal value.
__________________
regards Andrew T.
  Reply With Quote
Old 12th February 2008, 09:55 PM   #8
diyAudio Member
 
InlineTwin's Avatar
 
Join Date: Jan 2008
This is my version of the bridged/parallel LM3886. I will have boards in the next few days. It is for sub use and should push 600W @ 2 ohm. I will use it at lower voltage and 4 ohm load for about 350w output.

The short chips along the edge are the LM3886's. I haven't updated the rendering model to show it accuratly.
Attached Images
File Type: jpg lm3886-top-view.jpg (67.0 KB, 511 views)
  Reply With Quote
Old 12th February 2008, 10:08 PM   #9
diyAudio Member
 
ionomolo's Avatar
 
Join Date: May 2007
Location: Los Angeles
Send a message via MSN to ionomolo
Quote:
Originally posted by Puffin
I have a 30vac tranny and wondered if it was safe to use. The chipamp.com site says that people have used 30v trannys with their kits with success ?
30 Vac means 42.5 Vdc at each rail? This is very high for a normal gainclone despite it might work and sound nice, but you NEVER should power a bridged gainclone from this power because the amplifier already sees a harder load (4 Ohms instead of 8). Bridged gainclones on 8 Ohms should be thinked as if they were standard gainclones in 4 Ohms ad thus operated from lower power supplies (25Vdc is OK, don't go higher).
  Reply With Quote
Old 13th February 2008, 01:24 AM   #10
digi01 is offline digi01  China
diyAudio Member
 
digi01's Avatar
 
Join Date: Mar 2003
Location: BEIJING
Send a message via MSN to digi01
i have transfer the bpa200 schematic to double layer pcb.

zang
Attached Files
File Type: pdf bpa200.pdf (41.5 KB, 127 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Bridged LM3886 robertj88 Chip Amps 12 31st October 2010 03:47 PM
Bridged LM3886 psu. kanifee Chip Amps 18 4th September 2008 01:57 PM
Bridged lm3886 suggestions Please Scott_drake Chip Amps 55 16th August 2007 10:06 AM
Looking for a PCB for bridged LM3886 zafira1981 Chip Amps 1 29th March 2006 03:39 AM
LM3886 Bridged Amp soundNERD Chip Amps 1 20th January 2006 01:36 PM


New To Site? Need Help?

All times are GMT. The time now is 04:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2