Transformer humming - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th January 2008, 10:29 AM   #1
diyAudio Member
 
gainphile's Avatar
 
Join Date: Dec 2007
Location: Melbourne the sunny city!
Default Transformer humming

I realised that my active crossover transformer is humming physically. I can feel the minute vibration on the chassis and is faintly audible.

Done few reads including the one here: http://www.psaudio.com/articles/hum.asp, but would be keen to know if anyone has had similiar experience and what can be done to rectify this.

It is a simple E Transformer 15-0-15 150mA with a rectifier and 1000uF capacitors and is used to suppy 6 TL072 op-amps. It's running rather warm so I'm also wondering whether it's under rated for the load.
http://jaycar.com.au/productResults....Min=&priceMax=
__________________
http://gainphile.blogspot.com
  Reply With Quote
Old 6th January 2008, 10:43 AM   #2
Nuuk is offline Nuuk  United Kingdom
diyAudio Member
 
Nuuk's Avatar
 
Join Date: Feb 2003
Location: Somerset, SW England
Yes, I would guess that it is under-rated. Measure the current draw of the crossover to be sure but it sounds like you could do with a more powerful transformer.
__________________
The truth need not be veiled, for it veils itself from the eyes of the ignorant.
  Reply With Quote
Old 6th January 2008, 10:46 AM   #3
Dr_EM is offline Dr_EM  United Kingdom
diyAudio Member
 
Dr_EM's Avatar
 
Join Date: Oct 2006
Location: Swindon
It should have enough current capacity to run those op-amps no problem but it might be worth checking with an ammeter exactly how much is being used in case there is a fault somewhere or the op-amps are being excessively loaded.

Smaller transformers are often poorly made and loose windings may be the culprit here. With the higher magnetic flux of E-core transformers is it possible the radiation is making panels vibrate, amplifying the buzz? Check all panels are highly secure.
  Reply With Quote
Old 6th January 2008, 10:56 AM   #4
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
These tiny (4.5VA) EI transformers are very inefficient.
The cheap ones always run hot due to the wasted power they consume.
The max continuous DC current from this transformer is 75mA and it will run very hot at that.
It will run cooler at 30 to 40mAdc but due to the poor efficiency it will never run cool nor warm.
__________________
regards Andrew T.
  Reply With Quote
Old 6th January 2008, 08:11 PM   #5
diyAudio Member
 
Nico Ras's Avatar
 
Join Date: Nov 2005
Location: East Coast of South Africa
Some Chinese transformers use a very very poor grade iron and more energy is consumed heating the core that transferring current.
  Reply With Quote
Old 7th January 2008, 01:30 AM   #6
diyAudio Member
 
gmilitano's Avatar
 
Join Date: Apr 2004
Location: Winnipeg, Manitoba
Another possibility is that you have DC offset in your house power. Do you have an isolation transformer you can try?
  Reply With Quote
Old 7th January 2008, 06:47 AM   #7
dr f is offline dr f  Australia
diyAudio Member
 
Join Date: Jan 2006
Location: Australia
Those little transformers from jaycar are acutally fairly good quality. I am using the 12-0-12 3.6VA to power 5 TL084's in an active crossover with no issues at all. What is the xo you are powering?
  Reply With Quote
Old 7th January 2008, 08:37 AM   #8
diyAudio Member
 
ianpengelly's Avatar
 
Join Date: Oct 2006
If the transformer is working within its limits then try physically isolating it from the case with some rubber pads/washers to stop the hum from being amplified by chassis resonance.
  Reply With Quote
Old 7th January 2008, 09:38 AM   #9
dr f is offline dr f  Australia
diyAudio Member
 
Join Date: Jan 2006
Location: Australia
Just had a silly thought, Are you using 7815 regulators?
Not too sure exactely how the 7815's work internaly but:

The 7815 has a maximum input of 23V, if you are using a 15V transformer then the regulator is getting 21.2V (getting close to limits), so it is dropping 6.2V. Is it possible that this voltage drop is causing the 7815 to draw more current? thus putting your transformer under unexpected load?

The reason I wondered this was because I read your other thread about the active XO's and realised you are running an almost identical XO to myself (only without the hum). From what I can tell the only difference is that I am running the 12-0-12 transformer which supplies the regulator with 17V (16.9V). Even though the regulator requires 17.7V to regulate properly, the load is not demanding enough that it is quite happy at 17V.

Hope this helps.
  Reply With Quote
Old 7th January 2008, 09:50 AM   #10
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Gainphile has gone quiet.

I don't recommend 12-0-12Vac for a regulated +-15Vdc.
Very high likelihood of regulator drop out when mains voltage goes to low level.
__________________
regards Andrew T.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Humming Jorgitox Solid State 19 29th November 2007 02:42 PM
Humming Zen V4 Diomedian Pass Labs 4 26th April 2006 08:30 AM
My gainclone is humming Jimmy154 Chip Amps 92 20th November 2005 08:28 PM
Humming GC fireman Chip Amps 9 8th August 2004 06:44 PM
humming amp Pumuckel Pass Labs 10 26th February 2004 12:40 AM


New To Site? Need Help?

All times are GMT. The time now is 09:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2