diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Chip Amps (http://www.diyaudio.com/forums/chip-amps/)
-   -   Creative SBS 370 2.1 Speaker Problem (http://www.diyaudio.com/forums/chip-amps/112095-creative-sbs-370-2-1-speaker-problem.html)

Paswa 18th November 2007 04:48 AM

Creative SBS 370 2.1 Speaker Problem
 
Hey, welcome all friends,,
http://i237.photobucket.com/albums/f...u/IMG_0644.jpg
http://i237.photobucket.com/albums/f...u/IMG_0643.jpg
http://i237.photobucket.com/albums/f...u/IMG_0641.jpg
http://i237.photobucket.com/albums/f...u/IMG_0640.jpg
http://i237.photobucket.com/albums/f...u/IMG_0639.jpg

1 year after buying my Creative SBS 370 2.1 it shows some strange problem. after turning on it, it give crystal clear sound. but after 10-12 second it give a big 'bump' sound and starts humming and the audio output decreased. after 'shaking' the subwoofer box for a few times, it sounds clear again but after 30 seconds the same situation repeat again. Creative serviceman says"It's unrepairable", is it really unrepairable??

ben12345 18th November 2007 09:18 PM

I'd be tempted to pull the board out and check each solder joint to see if any are bad. It it works afted you've shaken it, it sounds like this is the most likely problem.

WEALSPEAKER 19th November 2007 01:41 AM

well try to heat the ic by using hair dryer if you see some changeds happen when ic is heated change it some ics do fail after a while of work your problem is really very possible caused by ic fail when its heat increase


i do have question people do any one know what the replacement of yd1006 ic it is 18watt audio amplifier if any one knows please tell me

Paswa 19th November 2007 02:01 AM

thanks for your answers. I heated the ic by a hair-dryer, but no
changes happen.

And his question, TDA2030 can be used as a substitite of YD1006

WEALSPEAKER 19th November 2007 07:39 AM

FRIEND PAWSA YOU HAVE THEN TO REPLACE THE ELECTROLIC AND CERAMIC CAP NEAR THE IC THIS IS ONLY THING THAT REMAINS ?ALSO YOU HVAE TO HEAT THE IC VERY WELL SO YOU CAN OBSERVE WHAT BAD CHANGES THAT HAPPEN IF NOTHING HAPPEN THEN WAGE YOUR WAR AGAINST CAPS CHANGE THEM ALL ......SO REALLY TDA2030 =YD1006 SO I CAN REPLACE THEM IN YOUR RESPONSIBILITY??:D

Paswa 19th November 2007 11:53 AM

why duplicate thread. see it at http://www.diyaudio.com/forums/showt...threadid=23363

pravardhan 28th September 2010 04:38 PM

@Paswa

1st of all how is your speaker now?

2nd can you post more photos of SBS 370 opened?

3rd what is the size (inches) of the Woofer used in the Sub-Woofer?

joemadiy 14th October 2010 08:35 PM

Hey Anybody help to to fix my Speaker problem of SBS 370,which is left speaker output is not working, both speakers is in working good condition . i checked it with plugged in righthand side output. can any body help me to fix this probelm.

rakesh_sharma23 15th October 2010 07:43 AM

Try to change the input signal cable. Second check for any burned or lose solder component.

If this not solve the issue then the IC is gone. Change the IC with new one.

hew128 17th December 2011 12:21 AM

Hi Paswa,

I started searching the forum after my unit experience similar issues e.g powers up but no sound. Did you manage to find a replacement for the IC?

Thanks!


All times are GMT. The time now is 12:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2