anybody facing stability problems with LM3886 BA100 with 8 ohm subwoofer? - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th October 2007, 07:06 PM   #1
diyAudio Member
 
Join Date: Dec 2006
Default anybody facing stability problems with LM3886 BA100 with 8 ohm subwoofer?

If I use a 10 inchwoofer with 8 ohms of impedance with two chips of LM3886 in BA100 mode then does the amps get too hot? any stability problems with the chips for driving the woofer soo hard..?

-ken
  Reply With Quote
Old 31st October 2007, 06:04 PM   #2
Minion is offline Minion  Canada
diyAudio Member
 
Join Date: May 2006
Location: Cowican Bay , vancouver island
In Bridged mode there shouldn"t be any stability problems as long as you are useing a Low enough Voltage.....With an 8 Ohm speaker in Bridged mode each Chip is driveing a 4 ohm load so the Supply Voltage should be kept under +/-30v and a Big heatsink will also be good.....

I am building a Bass amp useing 2 LM3886 in Bridged mode with an Opamp inverter and a Huge heatsink running off of +/-26v rails and I am powering a 12 in Sub and a 10in Driver, I am also useing a 15 Band EQ I scavenged from a Busted Rane EQ for the Tone controlls....It is still a work in progress.....

Cheers
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LM3886 Problems ooops! Chip Amps 2 9th February 2009 08:09 AM
LM3886 Vs LM4702 which is better in terms of quality and stability? rhythmdiy Chip Amps 3 1st November 2007 11:10 PM
Down facing drivers evad Subwoofers 4 22nd October 2007 05:25 PM
experiencing stability problems in my simple mic preamp Dominique Solid State 16 24th June 2005 08:36 PM
LM3886-problems joensd Solid State 5 24th June 2002 06:43 PM


New To Site? Need Help?

All times are GMT. The time now is 08:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2