Hacking the Logitech Z5500 - Page 23 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th March 2010, 07:07 AM   #221
preskar is offline preskar  Slovenia
diyAudio Member
 
Join Date: Mar 2010
Hi. I broken my connector. Can you tell me a which wire goes where.
TNX
  Reply With Quote
Old 21st March 2010, 04:51 PM   #222
boset is offline boset  Slovenia
diyAudio Member
 
Join Date: Mar 2010
PRESKAR, Reply:
He he preskar jaz tudi; mogoč ti bo pomagala Shema od tistga VGA inputa

Got problem with HACK!!!

I making the new box for Hardware in i will use control panel without VGA
cable (direct link)

Some pics:Click the image to open in full size.Click the image to open in full size.Click the image to open in full size.

Ok i've conect every thig thogeter, and i don't get sound to AMP.
Control unit responce normal, input detect normal, Phones work, lline ine vork.... Only problem is AMP, i dont get the sound to Speakers... ???
What should i do?

Click the image to open in full size.
  Reply With Quote
Old 21st March 2010, 09:51 PM   #223
boset is offline boset  Slovenia
diyAudio Member
 
Join Date: Mar 2010
Where can i get one Datasheet of the LG-z5500

have you guys got any here?

I realy need one

Maybe some one can draw something like i did???
  Reply With Quote
Old 7th April 2010, 05:00 AM   #224
diyAudio Member
 
Join Date: Jan 2010
I still need help with mine also. Could someone please help me. I have the old style rca plug z-5500's and my pod killed over. I bought a : D-Sub Hood D-Sub 15 Position Female High Density Vga Plug 3 x 6 ft 1/8 stereo shielded audio cables I'm guess since i only see 3 1/8" stereo jacks being used it is connected like so? 1) Front L/R channels 1) Back L/R channels And the last 1/8" stereo cable controls the center channel and sub? Can someone let me know what i am missing from this. Seems the center channel and sub hook ups are throwing me off.
  Reply With Quote
Old 24th April 2010, 11:06 PM   #225
diyAudio Member
 
Join Date: Apr 2010
I'm looking at turning my Z-5500 sub (springy clip) into just a pure sub and from what I've read I need to..

1) Pin 2 as center pin on male RCA with outer to pin 13 being ground.
2) Pin 6 to ground is to turn on
3) Pin 7 to ground is to un-mute

Now in the case of a POT, would that be installed between pin2 and its connector ?

Or am I completely off track ?
  Reply With Quote
Old 24th May 2010, 08:07 PM   #226
0kk0 is offline 0kk0  Netherlands
diyAudio Member
 
Join Date: Sep 2009
Z-5500 Speaker mod tutorial (simple)
http://leodenotter.eu/logiwood/
  Reply With Quote
Old 27th May 2010, 06:55 PM   #227
diyAudio Member
 
Join Date: May 2010
Default Hacking the Logitech Z5500

Was wondering if anyone had the schematics for making an amp wire to connect my z5500 system straight to my pc's soundcard , without using my broken control pod. Any thoughts or comments would be greatly appreciated thanks
  Reply With Quote
Old 17th June 2010, 02:36 PM   #228
diyAudio Member
 
Join Date: Jun 2010
Does anyone know if there is a guide somewhere that explains how to improve the z-5500 shielding? I have one of those that make a loud popping noise when you turn lights on/off throughout the house and unfortunately I'm way beyond warranty...
  Reply With Quote
Old 19th June 2010, 08:14 PM   #229
diyAudio Member
 
Join Date: Feb 2010
Location: Bucharest
Send a message via Yahoo to Th3 uN1Qu3
Quote:
Originally Posted by nuke3d View Post
Does anyone know if there is a guide somewhere that explains how to improve the z-5500 shielding? I have one of those that make a loud popping noise when you turn lights on/off throughout the house and unfortunately I'm way beyond warranty...
That's not got anything to do with shielding, it has to do with a particular type of power supply filtering. Try 100nF capacitors across each diode in the bridge after the transformer, it shouldn't be as bad anymore.
  Reply With Quote
Old 19th June 2010, 09:18 PM   #230
diyAudio Member
 
Join Date: Jun 2010
What all would be needed for a European version (230v 50Hz) of the logitech z-5500 to work in the US(120v 60Hz)? I know a plug adapter would be needed but what about the voltage conversion and would the frequency difference even matter for something like this?
I'm new here and saw this post figured someone here could help. Thanks.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(Hacking the) Logitech Z-5300 pinouts? superxpro12 Chip Amps 2 23rd October 2009 03:02 AM
a big z5500 problem sonofwind Chip Amps 0 12th March 2009 02:07 AM
Z5500 from Home to Truck! fireplug0510 Car Audio 1 3rd February 2008 09:00 PM
Logitech z5500 sattelites TB W3-871s. willhub Full Range 21 18th December 2006 07:50 PM


New To Site? Need Help?

All times are GMT. The time now is 05:21 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2