diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Chip Amps (http://www.diyaudio.com/forums/chip-amps/)
-   -   Cmoy power supply simple question (http://www.diyaudio.com/forums/chip-amps/105373-cmoy-power-supply-simple-question.html)

wiredmonkey 16th July 2007 10:12 PM

Cmoy power supply simple question
 
Hi all,

I've just put together a basic cmoy headphone amp with an opa2134. My problem has come from the power supply where the voltage divider is not, well, dividing equally. I have two 4k7 resistors in series with 100uF caps in parallel with those. The voltage readings from an 18V (bench lab) supply reads approx +16V across the first resistor and -2V across thge other. Any help would be greatly appreciated! :D

Thanks! :D

wiredmonkey 16th July 2007 11:58 PM

Hrrrrm so I forgot to cut the tracks in between the parallel pins on the opamp! Very embarrassing!!! How do I check that my opa2134's are okay? :( The voltage divider seems to still be unbalanced (-8V & 11V)

Oh, and the input is the same as the output - Is the amp now a fancy looking short on a board?

Juergen Knoop 17th July 2007 12:44 AM

pull the opamp, and check the voltages without it
probably it is not damaged and there are still wiring errors on the board
I always try my new circuits with a cheap ic like TL072 first, I still get upset when 'loosing' parts, especially expensive ones ;)
regards


All times are GMT. The time now is 01:01 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2