No Voltage on AC 12v line!! - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th March 2007, 10:55 PM   #1
diyAudio Member
 
Join Date: Mar 2007
Default No Voltage on AC 12v line!!

My ac line was working just fine until Walmart replaced the battery in my car. The constant 12v line is running fine, but there is no voltage on the ac line when the car is either running or not running. I do not know what the deal is. I just replaced the battery so my head unit would work at higher volumes without clipping. Have any suggestions on how to fix this problem?
  Reply With Quote
Old 28th March 2007, 12:31 AM   #2
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
1 Cars do NOT have a 12v AC Line of any sort.
2 Replacing the battery will NOT give your radio more volume.

Do you maybe mean the accessory line ?
If so then the battery has nothing to do with it.
Check fuses.
  Reply With Quote
Old 28th March 2007, 06:28 AM   #3
diyAudio Member
 
Join Date: Mar 2007
I checked the fuses and they seem to all be fine. There is no current on the cigerate line, and the fuse seems to be intact. Any other suggestions?
  Reply With Quote
Old 28th March 2007, 06:37 AM   #4
MadMutt is offline MadMutt  Australia
diyAudio Member
 
Join Date: Nov 2006
Most cars will have two or more fuse boxes.
One under the bonnet, one in the cabin.

How are you testing for voltage ?
How did you test the fuses ?

Reason I ask is a freind just called me about the stereo in his wrx not working.
"headunit turns on - but no sound"
Told him to check the fuse under the bonnet (main fuse)
"it looks fine"
It wasn't.....


A clue as to which fuse to look for is to see if anything else in the car isn't working.
If your dash lights fail have look at your park light fuse and so on.
  Reply With Quote
Old 28th March 2007, 07:01 AM   #5
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Default Re: No Voltage on AC 12v line!!

Quote:
Originally posted by tripathdude
.............. I just replaced the battery ................

They may have left the accessory connector off when the battery was replaced. Check for loose contact near the battery terminal.

If all else fails, go back to WALMART and complain !!
__________________
If it ain't broke, break it !! Then fix it again. It's called DIY !
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Akai GX 265D line voltage on line outs? ShorBird Solid State 11 26th January 2009 11:44 PM
voltage devider or line attenuator help milen007 Parts 9 24th January 2009 02:13 AM
U.S. Mains(Line Voltage)Connectors OXAUDIO Parts 2 29th January 2008 09:16 AM
Line level subwoofer out voltage? thefish Subwoofers 2 3rd February 2007 07:29 PM
line voltage level metebalci Tubes / Valves 2 1st March 2004 12:45 PM


New To Site? Need Help?

All times are GMT. The time now is 07:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2