Lanzar Vibe 1800D Problem, please help! - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th October 2006, 04:00 PM   #1
manni is offline manni  Germany
diyAudio Member
 
Join Date: Oct 2006
Default Lanzar Vibe 1800D Problem, please help!

Hello,
my car amp is defective, so I need schematics from the amp. or one info: There is a little pcb with the driver transistors and one IC near the fan. I can not read the Type of this IC,cause its burnt. Please give me Informations how to get schematics of this amp or the type (name) of the IC.

Thankx
  Reply With Quote
Old 13th October 2006, 05:02 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I believe the IC is an NJM4580.

Schematics are difficult to get. Some manufacturers will provide schematics but the driver board is generally a block with pin-out descriptions.

I've repaired quite a few of these (not lanzar, clones - planet audio, power acoustic...) but I've never seen that IC damaged.

If you need values for any of the components on the driver board, let me know.
  Reply With Quote
Old 13th October 2006, 03:51 PM   #3
manni is offline manni  Germany
diyAudio Member
 
Join Date: Oct 2006
Hello Perry,
I'm very pleased about your answer. I think you are right with the NJM4580. I can only see the first 4 and the last D (DIL Case).
Today I've ordered the new components and next week beginns the repairing. Is it true, that the C1027 transistor is not a 2SC1027, but a KTC1027 Type ?

Thank you very very much from Germany!
  Reply With Quote
Old 13th October 2006, 11:20 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
As far as I know, the 2s and kt are 'generally' interchangeable. For example, the KTA1266 and the 2SC1266 are the same.

There are exceptions. The 2sc1027 is a 50 watt transistor while the KTC1027 is a 1 watt transistor.

I think you have to look up both parts and use good judgement when sourcing replacement parts.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lanzar VIBE 530 1 bad channel turbosundance Car Audio 14 31st August 2009 07:25 PM
Lanzar vibe 430 intermittent channel n2audio Car Audio 5 22nd August 2007 06:04 AM
Vibe SQ12 SPACE subwoofer problem ermalak Car Audio 6 3rd April 2007 05:30 PM
Lanzar Vibe 531 amp question. MyNameIsJake Car Audio 6 24th September 2006 02:37 AM


New To Site? Need Help?

All times are GMT. The time now is 09:51 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2