diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   orion xtr 2150 (http://www.diyaudio.com/forums/car-audio/87362-orion-xtr-2150-a.html)

mike49504 29th September 2006 11:24 AM

orion xtr 2150
 
hi just wondering what i might check on this amp it turns on and plays fine but when u put the low pass crossover in it it barely pushes 2 12" subs would it be the crossover is bad or something else?

troystg 29th September 2006 12:34 PM

I'd say the jumpers on the x-cover board are not set correctly.

I did a quick search on the web and didn't find a link to anything useful.

I have the PDF manual on an old PC in storage. If it can wait until next week I will dig out that old PC and download the manual.

shallowfu 29th September 2006 06:14 PM

It sounds like the little jumpers some where aren't in right.This sounds like when i'm setting my x-overs something i've seen before.I have the text format manual if you need it.

mike49504 30th September 2006 03:48 PM

orion 2150 xtr
 
hi if u could send me thoose so i can tell where the jumper go i would greatly appericate it thanks

troystg 30th September 2006 04:28 PM

Well lets see if I can load a PDF file..

Nope it is 392Kbs and this site won't let me post it.

Anyone have a file server I can send it to?

Or I can do a group emailing to whoever wants it.

It is a PDF file so no worries about it being a virus or any thing.

Perry Babin 30th September 2006 05:01 PM

Email it to me. I'll upload it and provide a link to it.

babin_perry@yahoo.com

troystg 30th September 2006 07:58 PM

Just sent. Thanks again.

Perry Babin 30th September 2006 08:24 PM

http://www.bcae1.com/opamptemp/Orion%20XTR%20manual.pdf

troystg 30th September 2006 11:52 PM

Thanks Perry for hosting that..

I also have the GX and SX manual too if you want to host that.

Mike-

Now we have a picture that we can all refference, if you have any questions feel free to ask and we can try to help and we will all be looking at the same thing.. ;)

mike49504 1st October 2006 12:06 AM

orion xtr 2150
 
hi thanks for the info i placed jumpers in right locations and when no crossover is in it it works fine put the low pass crossover in it channel 1 works perfect channel 2 hardly any output and makes the needle on my power supply jump way up wondering what that be from what i can check to see if its bad


All times are GMT. The time now is 08:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2