Question about the System I installed (Yes it Was Cheap don't Hate) - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th September 2006, 03:03 PM   #1
adeyami is offline adeyami  United States
diyAudio Member
 
Join Date: Sep 2006
Question Question about the System I installed (Yes it Was Cheap don't Hate)

I removed the factory cassette deck and 2 speakers in my 96 Toyota Corolla and replaced it with the following
Pioneer CD Player (1 rear out)
I ran the rear out to the trunk and into a Coustic XM-32 Crossover
I ran the coustic crossovers' front out to Kenwood 645 300 watt amp and the top 2 channels to the front speakers (5 1/2 Pioneer Rated for 130 Watts) in the door
The mid is run from the crossover to the Kenwoods' secondary input and the lower 2 channels to the speakers on the rear deck (an off brand which is rated for 500 watts but I am only running 100 into them because they were cheap and they sound fine)
The Sub is running from the crossover to a Coustic 240 SE 240 Watts and bridged into a box with 2 tens but only one speaker input
There in lies my problem the sound of the box is not what it should be there is way 2 much rattle and distortion.
Does anyone no where the problem is or what I am doing wrong?
  Reply With Quote
Old 18th September 2006, 04:25 PM   #2
adeyami is offline adeyami  United States
diyAudio Member
 
Join Date: Sep 2006
Sorry but I would like to add that the box that the 10's are in is not ported I dont know if that makes a difference but.........
  Reply With Quote
Old 18th September 2006, 07:37 PM   #3
diyAudio Member
 
Lothar34's Avatar
 
Join Date: Sep 2006
Send a message via AIM to Lothar34
Do you know anything else about the 10"s? Brand, model, etc?
  Reply With Quote
Old 18th September 2006, 07:39 PM   #4
Stocker is offline Stocker  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Austin
Is the rattling/distortion a mechanical thing caused by vibration or is it sound coming from the sub itself?
__________________
Jesus loves you.
  Reply With Quote
Old 18th September 2006, 10:36 PM   #5
adeyami is offline adeyami  United States
diyAudio Member
 
Join Date: Sep 2006
It is coming from the sub.
  Reply With Quote
Old 18th September 2006, 11:33 PM   #6
diyAudio Member
 
Lothar34's Avatar
 
Join Date: Sep 2006
Send a message via AIM to Lothar34
What model are the 10"s? Did you build the box?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
multiple room system on the cheap bser Multi-Way 14 17th April 2005 08:35 PM
College Dorm speaker system...on the cheap joeminden Multi-Way 28 6th August 2004 12:48 AM
Cheap PC speaker system... 454Casull Full Range 11 22nd February 2004 03:18 AM
Anyone have any ideas for cheap DIY satellite/sub system? mikejz84 Multi-Way 8 8th September 2003 03:00 AM


New To Site? Need Help?

All times are GMT. The time now is 08:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2