Several parts-related questions - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th August 2006, 04:52 PM   #1
diyAudio Member
 
Join Date: Jun 2006
Question Several parts-related questions

1) What is the C3207 K204 transistor? And with what more US-friendly it can be subbed? It looks like > 1A high voltage one... Used in driver daughter-boards of JL amps.

2) Stupid one: what is the form factor and wattage of most commonly used small SMD resistors in RF, JL, and a lot of other amps? There different cases there, but I can't figure out correctly from third attempt what is the case for smallest ones

3) Why some amps (JL slash in particular) refuses to work with impulse AC/DC power supply It overloads outputs with a lot of 60Hz noise... Other amps are totally fine.

Thank you!!!
  Reply With Quote
Old 8th August 2006, 05:47 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The information I found on the 3207 said it was 0.1 amps at 300v. The only place I could find that had it in stock (according to their site) is http://www.universal-semi.com/ .

The MPSW42 is a common part and should serve as a replacement but pins 2 and 3 must be reversed (ECB vs EBC). Of course, you should use the exact replacement but you may have this one in stock (especially if you work on a lot of MTX amps).

The smallest common chip resistor is an 0805 (0.08"x0.05"). You can measure them in the board with a dial caliper. The next larger size is 1206.

Is your signal source grounded to you power supply? If it's not grounded to the supply, that can cause problems. If the amp shuts down on the power supply, I've had it happen and I've talked to several other techs that have seen the same problem. In virtually all cases, the amps played fine when reinstalled in the vehicle.
  Reply With Quote
Old 8th August 2006, 06:32 PM   #3
diyAudio Member
 
Join Date: Jun 2006
Thanks a lot, Perry!
I'll try these transistors.
Last time I got 1206 resistors, one size miss
And yes, source is not grounded to power supply, with RCA's unplugged there is no noise. Reinstalled in car, amps works great. Worse case - JL class D monoblocks... total PITA to test properly
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New guy here with lots of bass related questions. looneybomber Subwoofers 45 4th October 2006 09:16 PM


New To Site? Need Help?

All times are GMT. The time now is 05:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2