I Need Help Plz - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th November 2005, 02:59 AM   #1
diyAudio Member
 
Join Date: Nov 2005
Location: minnasota
Send a message via MSN to mitchell_murphy
Unhappy I Need Help Plz

i have a aiwa CDC-X227 i have installed it in a 1991 buick park ave. i have the install kit.I have had it installed for about a month now and every little bump i hit it skips ive tried to stabalize it with styrophome and its not working i am open for sugestons please email me with anything that might help my email is mitchell_murphy@mail2libra.com
thank you.....mitch
  Reply With Quote
Old 3rd December 2005, 04:04 AM   #2
diyAudio Member
 
Join Date: Jun 2005
Location: Florida
Send a message via AIM to Staticjeep
it could be that there is something wrong with the cd player itself, i dont know how old it is or anything but it could be a defective. we get a few of these in to the shop once in a while, sometimes they skip when the bass hits.
  Reply With Quote
Old 6th December 2005, 06:37 AM   #3
diyAudio Member
 
Join Date: Nov 2005
Location: minnasota
Send a message via MSN to mitchell_murphy
i have no subs in the car yet but i have just found out that my air compreser isnot hooked up for my air shocks so every little bump fells like a big one.and the car is vibrating very badly eather from bad tires or bad wheel bearings or both those might also couse a problem.i had taken the cd player out ofa satern that belongs to a friend of mine and she said it never skiped......
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 01:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2