Boston Pro's Bottoming out? - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st October 2005, 09:08 AM   #1
diyAudio Member
 
Join Date: Dec 2004
Location: Minnesota
Default Boston Pro's Bottoming out?

Hello all.
I seem to be having some issues with my Boston Pro 10.5lf's. I am running 2 of them in .5 cube boxes (almost perfectly sealed, really gotta push on them to get a leak) in the back of my 3000GT VR4. Powering them is a VIper Audio D1200.1. it's rated 1,200watts RMS @ 1ohm. I am running the subs in parallel for a 1ohm load (2ohm voice coils). My deck is an alpine CDA-7894 w/ 4volt pre-outs. Gain on the amp is set at 3/4 w/ subsonic filter set around 30hz. the deck sub-out is 4 volt setting is at 5/15

here's the issue - When i run them loud (about 21/35 on the deck) they seem to bottom out on some songs. a great example of this is Fear Factory - Shock on the digimortal album. Despite the bottoming, they dont show any distortion. . there is a really strong bass note that pops the subs hard and forces me to drop volume. they dont overpower my speakers which are just Boston RM9's hpf'd @ 120hz/12db in the rear (fronts are missing as of now).

What can i do about this?
The subs are rated to take 1100watts RMS each.

I will re-make the front baffle to make for a perfect seal to see if it solves it. I'm not running a CAP on the amp right now and im not sure if it would help.

any suggestions are helpful.
if i can't figure it out, i will be looking for a pair of higher excursion 10's and the bostons are out the door.

thanks fellas!
__________________
http://webpages.charter.net/slapin23/Speakers/
  Reply With Quote
Old 31st October 2005, 01:18 PM   #2
diyAudio Member
 
Join Date: Apr 2005
Location: Broomfield, CO
Send a message via AIM to sr20dem0n
If they're bottoming out then you're overexcurting them, there's nothing you can do to help them other than raise the subsonic filter or lower the volume. 3/4 gain is most likely WAY too high, with that headunit most amps should have the gain set at 1/4 or less to get full output without clipping, with the gain that high you're most likely driving it into clipping at a pretty low volume, overpowering the speakers. Either way, if you lower the gain you'll raise the volume higher and still have problems, it's not the gain setting that's causing the issues, it's that you want more output than the subs are capable of.

That 1100rms rating is thermal, not mechanical. Very few manufacturers will tell you where the subs hit their mechanical limits, when they're sealed it's normally much lower than their thermal rating, at least at low frequencies.
  Reply With Quote
Old 31st October 2005, 08:36 PM   #3
diyAudio Member
 
Join Date: Oct 2005
i would lower the gain on your sub amp a good bit allowing you to send more hu voltage back before clipping occurs,if you have a sub out with seperate gain on your hu that is also a form of gain you can use with moments you would like more volume if needed,it may sound cleaner overall and give better reliability to your amp in the long run.
  Reply With Quote
Old 10th November 2005, 04:51 AM   #4
diyAudio Member
 
Join Date: Nov 2005
Send a message via AIM to androtaker56 Send a message via Yahoo to androtaker56
sounds like you need bigger speakers
  Reply With Quote
Old 29th November 2005, 02:16 AM   #5
speaker is offline speaker  United States
diyAudio Member
 
speaker's Avatar
 
Join Date: Mar 2004
Location: USA
Default Re: Boston Pro's Bottoming out?

Quote:
Originally posted by Deagle50ae
here's the issue - When i run them loud (about 21/35 on the deck) they seem to bottom out on some songs.
Believe it or not, the noise you are hearing is the Pro .5 suspension (surround & spider) hitting their limit at the same time. The noise is the "snap" of this happening and it is pretty loud. Over the long term, it could damage them. To follow onto what SR20dem0n said, reset the system settings or your expectations to compensate for this or get other subwoofers that do not.
  Reply With Quote
Old 17th December 2005, 01:57 AM   #6
diyAudio Member
 
Join Date: Dec 2004
Location: Minnesota
wow. i posted this forever and a half ago.
I got sick of the Pro's not doing what I'd like. my friend has the same car ans a much smaller (forgate 2-ch 300watts) amplifier and his Eclipse Aluminum series 10" is MUCH louder than my two Pro's with alot more power.

When i turn the gain down on the amp, i just have to turn the gain up on the deck then and at the volume I'm wating to listen at, I worry too much about blowing them (like I did 4 Boston Pro 12.5LF's, and one EXTANT 12")

it sounds peeeeerfect at lower listening levels but it's just not enough for me on the highway...

so... I am trading my two Pro's for an Eclipse Titanium 15".... it's time I tried some huge excersion (1.3" both ways, 2.6" total) and huge displacement.

(for the flamer in all of us, I am only doing this to try it out, i know it's rediculously oversized for a 3000GT's cabin.)
__________________
http://webpages.charter.net/slapin23/Speakers/
  Reply With Quote
Old 26th December 2005, 10:24 AM   #7
diyAudio Member
 
Join Date: Nov 2005
Location: thompson,manitoba
there is no such thing as an "almost " sealed box. maybe u should try sealing the boxes completely before swapping out drivers. any leaks whatsoever can cause the driver to become unloaded, especially ay at high excursion levels
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boston A60's MahangoeMan Multi-Way 1 30th September 2005 07:46 PM
15" stroker bottoming out gqfromgp Subwoofers 6 18th February 2005 03:42 PM
Greetings from Boston AndyN Introductions 3 11th October 2003 11:39 AM
tempest is bottoming out -- why??? clipper10 Multi-Way 17 13th June 2003 07:04 AM
Hello from Boston Won Introductions 0 30th November 2001 02:51 AM


New To Site? Need Help?

All times are GMT. The time now is 10:20 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2