Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Stupid n00b RCA question
Stupid n00b RCA question
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 20th September 2005, 10:59 PM   #21
GhettoSQ is offline GhettoSQ  United States
diyAudio Member
Join Date: Feb 2005
Location: Boston, MA
Ugh, it was just the clutch switch...works fine manually, I'll fix the rest (and the amp) tomorrow. Thanks! I'll let you know what I do about the shield wires etc.
  Reply With Quote


Stupid n00b RCA questionHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
n00b PA problem question agothacles Solid State 4 16th December 2008 04:50 PM
N00B Question c4sper Car Audio 7 20th October 2005 11:24 PM
maybe a stupid question... :) MaXiZ Chip Amps 2 1st April 2004 07:22 AM
zen vr7 stupid question ! TJ Pass Labs 6 17th March 2004 07:49 PM

New To Site? Need Help?

All times are GMT. The time now is 11:42 PM.

Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio