Pioneer gm-1000 :) would like info - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th August 2005, 10:23 AM   #1
doofah is offline doofah  United Kingdom
diyAudio Member
 
Join Date: Aug 2005
Talking Pioneer gm-1000 :) would like info

Hey peeps

My girlfriend just picked up a small cinquecento for when she passes her driving test (confidence?). The guy who sold it to her threw in a pioneer gm-1000 to replace the new amp he'd taken out but he didn't have any of the cables that came for the amp.

Now at her insistance, I now have to wire this amp in to her meagre speaker system - no original connectors, and I've never seen a GM amp in my life!

There are no RCA inputs - amp seems to have the following connectors.

2 Thick wires - Ground and Live

Output

a round din connector with 8 or 9 (?) connectors

A strange block connector - square circle square circle female terminals.

Could anyone help me out with wiring information or schematics? please?

Thanks guys

Curt
  Reply With Quote
Old 8th August 2005, 12:54 AM   #2
diyAudio Member
 
Join Date: Feb 2005
Location: texas
I have a GM-X304 (4 channel). these GM amps are pretty crappy, but they'll do just fine for a basic setup. on par with cheap (< $100) amps, and better than the usual flea market/eBay special and Wal mart amps.

The problem is that they were designed by complete retards to make installation a giant pain in the ***.

My X304 has screw termianls for power and ground, 4 RCAs, some *basic* level and XO controls, and that "square and D-shaped pins" plastic connector you mentioned. That connector has the remote turn on line and the spekaer outputs on it. I found that you can make a matching connector by cutting up the connector from an old ATX computer power supply. if this won't work, ou can just open the damn thing up and solder some wires to it..... On mine, there was a 10 pin connector (5 x 2) with the 4 pin groups on either side being the speaker outputs, and the middle pins being remote turn on and not connected. On mine there was a legend on the pannel that said which pin was what.

The 8 or 9 pin round din connector (I've seen 5 pin ones before) seem to be common on very early car audio equipment (before neon lights an pulling wattages out of your *** became customary). THere typically isn't much rhyme or reason to these connectors, and different manufacturers have different connectors and such. Typically, these connectors carry line level auio, and sometimes also have power on them so they can power upstream processors. I don't think the Gm series amps have speaker level input, but I wouldn't be surprised if they did. THe inputs on yours might be balanced. Most car amps have an isolated ground for the (noisy) power supply circuit. the GM amp has everything on one ground, but the RCA jacks were not grounded, but instead went to a differential input stage (on a seperate circuit card). tip went to + and the ground of each RCA went to -. The only problem is that there were absolutely no resistors to reference the inputs to ground, so if you just leave the input floating (like using a portable walkman to test it), the inputs wander around, hit one of the supply rails, clip the input amplifier, and you get no output until you take a clip lead and ground one of the RCA jacks. It's not a problem actually in a car since the ground swill be connected together inside the head unit. Bt it still is something to look out for - these things just reek of incompetant design, even though I like the idea of balanced inputs. You could find a mating connector at an electronics parts shop, but I'd just open the amp, look at what goes where, and solder on some RCAs.

Most car amps have one channel inverted so that they can be easily bridged. My X304 boasts being bridgeable, but in their choice of which channels to make inverted, you basically loose the use of the crossover and level controls if you bridge it down to 2 channels, and there is no practical way to make it a 3 channel amp, even though it *looks* like you should be able to use channel A for stereo mains and B bridged into a sub. channel A has full, HPF and LPF filter, and channel B has full and HPF on it. chitsey crossover isn't adjustable. Channel A also has an adjustable bass boost. You'd think you could feed a stereo signal to both channels A and B, and then use B (HPF) to feed some mains, and B (LPF) bridged into a sub, which makes perfect sense. This would work if they had inverted both Left channels or something like that, where you could bridge the left and right of each A and B to make A and B, or bridged A and stereo B or whatever. But they decided that both A channels are the inverted ones, that way you bridge and get just a bigger left and right, and basically lose the use of the crossover (OK, you still get HPF). you have to set the seting sidentical on both A and B, and you lose the ability to have the left and right have different setting swhen bridged. very very stupid. I'm planning on swapping some of the amplifier channels around to make it make more sense.....

Also, make sure yours works. these things have terrible soldering. Mine had about 30 broken solder joints. After fixing them, a few broke again while I was playing with the flimsey board.....
  Reply With Quote
Old 29th August 2005, 01:32 AM   #3
doofah is offline doofah  United Kingdom
diyAudio Member
 
Join Date: Aug 2005
Wow, thanks m8

thats probably more info that I have the competency to use lol, but it should give me more than enough to figure this out.

  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trio (Kenwood) DP-1000, Any info? GJF Digital Source 63 9th October 2013 09:48 AM
Pioneer SA-1000 Service Manual RaidersGuy Solid State 5 18th April 2011 05:52 AM
Pioneer txd 1000 tuner MadMax Everything Else 0 17th May 2003 12:39 PM


New To Site? Need Help?

All times are GMT. The time now is 07:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2