Acura TL - nothing to use for Amp remote - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th June 2005, 11:47 PM   #1
RHelton is offline RHelton  United States
diyAudio Member
 
Join Date: Jun 2005
Location: Atlanta
Send a message via AIM to RHelton
Angry Acura TL - nothing to use for Amp remote

Hey guys, got one for a pro to toy with: I've got an '05 Acura TL w/ Nav. Installed an amp and sub using a PAC RCA converter w/ built in remote output for the amp's signal inputs. To acquaint you with the car, it has 5.1 DVD-A surround sound w/ a front center and rear sub (each w/ their own volume controls). I used the rear subs speaker wires for the signal to the PAC RCA converter so I can control the aftermarket sub volume through the OEM radio. Sub sounds great but ran into a problem; when I turn off the radio I'm getting that feedback "reverb" problem associated w/ an amp that's left on w/ no input signal. The problem is the speakers continue to have a signal w/ the radio off so the Navigation voice can still work, so the PAC converter never cuts out the remote signal to the amp. I've searched the car over w/ a volt meter both at the OEM amp and powered antenna and can't find a 12v signal to use as a remote that turns off w/ the radio. It seems now the only options I have are 1) find another amp that doesn't give feedback when left on w/ radio off, 2) install a toggle switch to manually cut off amp (really don't want to have to do this), or 3) have no sub or amp (not really an option at this point). Any one have any suggestions???
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acura RSX with Acura/Bose "Premium" Sound System kevinkr Car Audio 15 30th November 2009 02:32 PM
Remote volume control for existing remote? theAnonymous1 Parts 7 6th August 2007 08:22 AM
need advice on first install, acura 1.6el morbo Car Audio 1 12th July 2006 04:27 PM
99 Acura CL Zapcod Car Audio 24 4th May 2005 06:57 AM


New To Site? Need Help?

All times are GMT. The time now is 01:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2