soundstream reference 405 problem - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th January 2005, 04:10 PM   #1
diyAudio Member
 
Join Date: Jan 2005
Location: Here
Default soundstream reference 405 problem

It's been awhile since I've fixed an amp, so I'mlooking for help!
Primarily when it's cold, my 405 started making crackling noises through the speakers. It started out on channels 3+4 now it does it on 1+2 also. It has gotten worse too, now it does it even after its warm. Someone please guide me on where to start the troubleshooting inside the amp.
(By the way, it's definitely in the amp,not the speakers, not the installation!!!)
Thanks
  Reply With Quote
Old 21st January 2005, 01:52 AM   #2
diyAudio Member
 
tenderland's Avatar
 
Join Date: Jul 2004
Location: us
Default amp

Start with the controls , does it have gain controls try cleaning them first , and any other controls. Fter that youre gona have to put it on the benchand look for bad connections , does it play clean at all ?
  Reply With Quote
Old 21st January 2005, 05:56 AM   #3
diyAudio Member
 
Join Date: Jan 2005
Location: Here
It randomly gets staticky. It does it more when it's cold, but now it does it most of the time. It plays clearly when it's not staticky.
  Reply With Quote
Old 21st January 2005, 07:46 PM   #4
diyAudio Member
 
EnvisionAudio's Avatar
 
Join Date: Apr 2002
Location: Dayton, OH
Default Dum Dum Daaaah!

There are daughter boards mounted vertically near the output section. These develop loose solder connections, requiring you to remove the entire PCB to rework them. Also, some of the components on those same boards get rather hot (high bias drivers) and develop the same.
__________________
DCX2496/DEQ2496 Car Audio Conversions
www.envisionelec.net
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundstream Reference 405s problem Zreon Car Audio 15 31st March 2009 04:01 PM
Soundstream Reference 604 Herb009 Car Audio 7 9th January 2008 08:52 PM
SoundStream Reference 604 help audiobahnkid592 Car Audio 12 30th June 2007 09:49 PM
soundstream reference 604 Bgun Car Audio 9 7th October 2006 04:24 AM
Soundstream Reference 300 Problem notacop Car Audio 12 21st February 2006 11:24 PM


New To Site? Need Help?

All times are GMT. The time now is 05:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2