Eq. needed?? - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd September 2004, 07:16 PM   #1
diyAudio Member
 
Join Date: Sep 2004
Location: Mexico City
Send a message via AIM to germanesma Send a message via MSN to germanesma
Exclamation Eq. needed??

I finally installed a sub sony with a amp sony aswell.
Since I bought the amp, I knew that it was a little bit small for the sub (250W). But since I don`t have a huge sound system, I said: No problem!

Now, when I play my system, in some songs the sub doesn´t sound the same way, because of the song´s bass level.

My question is:
DO YOU RECOMMEND ME TO USE A MUTE EQUALIZER IN ORDER TO CONTROL THE SUB?
Like the baby Kenwood, that has it.
  Reply With Quote
Old 7th September 2004, 06:48 AM   #2
mike.e is offline mike.e  New Zealand
diyAudio Member
 
mike.e's Avatar
 
Join Date: Sep 2004
Location: NZ
Send a message via ICQ to mike.e Send a message via MSN to mike.e
1. what do you mean by 'mute equaliser.

2. Sony is bottom of the line sub/amp equipment

3. If your referring to an equaliser, this could fix the frequency response.but most likely the bad sound is due a bad subwoofer alignment or an uncontrolled woofer.

http://www.diysubwoofers.org/
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed ! Inter M R300 schematics needed ! alexclaire Solid State 30 9th September 2009 07:14 AM
LT1964-adj Help Needed or Part Needed lgreen Parts 2 29th June 2007 03:50 PM
PSU Help Needed ardo Power Supplies 4 26th June 2006 06:15 PM


New To Site? Need Help?

All times are GMT. The time now is 11:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2