BOSS Amp - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th August 2004, 01:52 AM   #1
diyAudio Member
 
Join Date: Sep 2003
Location: Illinois
Default BOSS Amp

I picked up a BOSS 100W AVA-100 car amp (2x50W) at a garage sale. I couldnt pass it up for $5. It has three wires, red, black and orange. The red and black are labeled + and ground, and the orange is labeled Auto-Ant. I connected the red and black to 12VDC (not in a car, from a 120V to 12VDC power supply), leaving the orange disconnected, nothing happened. I then opened it up, and noticed that the Power LED connectes through a resistor to the orange wire, so it must be connected somewhere right? Where? +12V? ground? somewhere else?


Thanks!
  Reply With Quote
Old 16th August 2004, 03:08 AM   #2
imix500 is offline imix500  United States
Proud Union Member
diyAudio Member
 
imix500's Avatar
 
Join Date: Mar 2004
Location: Nashville, TN
The Orange wire is probably the remote turn on connection. The markings would agree with this. Just connect it to +12 to turn on the amp.
  Reply With Quote
Old 16th August 2004, 12:42 PM   #3
diyAudio Member
 
Join Date: Sep 2003
Location: Illinois
OK thanks, I thought it had something to do with the automatically lifting antenna on some cars.

Thanks.
  Reply With Quote
Old 17th August 2004, 12:06 AM   #4
diyAudio Member
 
Join Date: Aug 2004
Location: So. Cal
Quote:
Originally posted by soundNERD
OK thanks, I thought it had something to do with the automatically lifting antenna on some cars.
In a way, it does. When installed into an automobile, you would likely connect it to the same wire that would be used for the antenna. When the head unit is turned on, that wire receives power, which would then turn the amp on.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
could my Boss GT6 blow up a Behringer PMP5000? billywhizz Everything Else 3 16th February 2010 02:57 AM
boss amp question mike49504 Car Audio 3 11th September 2008 02:40 AM
Fixing a BOSS REV3000D amp KyferEz Class D 46 5th June 2007 05:35 AM
boss hyper fuzz honsten Instruments and Amps 0 19th May 2004 09:36 PM
Fixing my Boss car amp (Split) immeraufdemhund Solid State 2 8th January 2003 08:39 PM


New To Site? Need Help?

All times are GMT. The time now is 12:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2