Subwoofer pops when I turn on/off from deck - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th July 2004, 09:35 PM   #11
Jackal is offline Jackal  Canada
diyAudio Member
 
Join Date: Jul 2004
Location: Ontario
tuneman you are thinking of a ground loop. You are close thou. if its not the ground it is in the signal from the head unit. or between the head unit and the amp.Oh by the way look at the ground from the motor ton the body this is what will cause the most confusion.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Full-turn/partial-turn pots slowpogo Parts 1 12th January 2007 07:40 AM
bridging a cd deck to a subwoofer volvobuyer4life Car Audio 15 3rd January 2006 04:07 AM
Amp pops on power down? jjai Instruments and Amps 2 8th March 2005 08:26 PM
How can I reduce mechanical turn on and turn off noise? soundNERD Chip Amps 8 28th October 2003 01:43 AM
Clicks and pops when turn dial on switchbox chris ma Everything Else 7 29th June 2002 05:53 AM


New To Site? Need Help?

All times are GMT. The time now is 12:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2