2 amps. power problem - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th May 2004, 11:59 AM   #1
diyAudio Member
 
Join Date: Mar 2004
Location: UK
Default 2 amps. power problem

I have a 1200 watt amp and a 600 watt (i think). i am using the sony am for the subs (2x 1000watts JBL) and the smaller amp for the 2 6x9's. the problem is that wen there is just a huge burst of bass the 6x9's go really quiet until the bass is finished, then everything is fine. is this because the big sony amp is taking all the power from the batter so the smaller amp dont get enough???? av got 2 power leads running from the battery, also the remote cable and the earth have just been joined to the terminals on the sony amp. will it make any defference if both amps have there own earth and remote cable????

any suggestions

thanks
  Reply With Quote
Old 25th May 2004, 03:44 PM   #2
sss is offline sss  Israel
diyAudio Member
 
sss's Avatar
 
Join Date: Jul 2003
Location: Israel , haifa
Send a message via ICQ to sss
u need to put a big capacitor on the rails of the "big" amp
usially 1 farrad
  Reply With Quote
Old 26th May 2004, 05:18 PM   #3
diyAudio Member
 
Join Date: Mar 2004
Location: UK
would i be able to connect 1 amp to another battery??
  Reply With Quote
Old 27th May 2004, 05:13 PM   #4
maylar is offline maylar  United States
diyAudio Member
 
Join Date: Jun 2003
Location: Connecticut
If the 2nd amp is starving for voltage then your wiring is totally inadequate. I would get a voltmeter and check the power going to the amps and work back toward the battery until you find where the loss is. My guess is you have a bad connection somewhere.
__________________
dave
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with PPI amps - POP on power on and power off Onkel Alex Car Audio 8 19th October 2008 07:48 PM
SMPS for diy audio amps and multi-channel diy amps (and their power supplies) tlparker Solid State 18 31st August 2006 10:39 AM
selling high current power supply for power amps. ericpeters Swap Meet 0 14th January 2005 02:21 PM
FS PA02 Power op-amps +/- 18v, 5 amps modifry Swap Meet 0 11th August 2004 07:45 PM
pre+power amps vs integrated amps pkgum Solid State 4 22nd November 2001 01:46 PM


New To Site? Need Help?

All times are GMT. The time now is 07:48 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2