Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Hifonics BXI-6000D
Hifonics BXI-6000D
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th August 2018, 05:02 PM   #131
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
if i connect a 9V Battery the sawtooth signal is disorted.
  Reply With Quote
Old 9th August 2018, 05:04 PM   #132
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the voltage on the 9v battery being pulled down?
  Reply With Quote
Old 9th August 2018, 05:10 PM   #133
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
No, not pulled down. If i start the amp with the battery allready connected, i have no more drive signal on both sides. Also it seems no voltage. The oscy is staying in center.
  Reply With Quote
Old 9th August 2018, 05:15 PM   #134
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If you have the tutorial, I'd suggest going to a low-voltage power source (last item in the 'type 3 page of the tutoria)l. It involves removing the rectifiers and adding windings to one transformer. It's much safer and you can test with all components in the circuit with little chance of damaging them.
  Reply With Quote
Old 9th August 2018, 05:16 PM   #135
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
yes, i have since 2 days. but a lot to read. i will try later.
  Reply With Quote
Old 10th August 2018, 02:02 PM   #136
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
So, i have tried with fets inside, but than there is at this side no signal at all. If i connect the 9V batterie, there is no change, also the battery is not dropping.
I dont understand, how the 10v are generated. I have compared the values of the working side with the not working one, but there are no big differences.
According IRS Datasheet, VB(13) is connected with a capacitor to VS(11). VS is on the center pin of mosfet low side. 13 should over a diode connected to vcc.
  Reply With Quote
Old 10th August 2018, 02:17 PM   #137
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Just to confirm, do you still have a good signal on pin 6 and the FETs that are driven by pin 6?

The Vs pin is connected to the low side drain and the high-side source. The high-side drive circuit floats. Did you reconnect the wire that you removed?
  Reply With Quote
Old 10th August 2018, 02:22 PM   #138
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
The cable is reconnected. on Pin 6 i have no more signal. On Pin1 the signal is much weaker as on pin 1 working side.
  Reply With Quote
Old 10th August 2018, 02:35 PM   #139
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the signal strong on the driven side of the 10k resistor that connects the drive circuit to pin 1?
  Reply With Quote
Old 10th August 2018, 02:39 PM   #140
Achim1409 is offline Achim1409  Germany
diyAudio Member
 
Join Date: Mar 2018
Location: Germany
Yes it is. Much stronger. MEasured the value of that resistor. 9,5k
  Reply With Quote

Reply


Hifonics BXI-6000DHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Acoustik GT1-6000D RJohns777 Car Audio 19 2nd July 2018 06:27 PM
SPL APE1-6000D clintronics Class D 4 16th May 2018 06:53 PM
Lanzar optidrive 6000d megael9 Car Audio 8 14th August 2015 04:40 PM
Hifonics ODIN VI and Hifonics CYCLOPS VI seankane Car Audio 5 1st December 2013 07:23 PM
PPI D1-6000D mbates14 Car Audio 6 16th May 2013 01:22 AM


New To Site? Need Help?

All times are GMT. The time now is 06:41 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki