Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Alpine PDX M6 - 43VDC Output
Alpine PDX M6 - 43VDC Output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th April 2018, 01:45 PM   #11
Mbrogz3000 is offline Mbrogz3000  United States
diyAudio Member
 
Join Date: Feb 2018
Location: Northern NJ
The PDX and refurbed sub have been fine, but the 43VDC problem came back temporarily this morning - I think its influenced by minor cold temperature shock: 50 F weather yesterday, which rapidly swung to 25 F overnight and stayed there (I park outside), the truck and amp are cold soaked at 25 F. As soon as the amp turned on cold with no music signal, the sub pushed out. Shut off the radio, and I could hear the sub return to its rest. After 15 min of driving, and flipping the radio on and off, eventually the amp didn't saturate the output, and I was able to listen to the stereo at a reasonable 'morning' level.


The amp has an intermittent issue which will be very difficult to chase. I suppose I could stick the amp in the freezer (in a ziplock)) for overnight, then bench test it. Keep in mind that the board had no glaring or visual clues - it still looked new inside. Should I just swap out the output FETs as a starting point and see if the problem goes away?
  Reply With Quote
Old 5th April 2018, 01:52 PM   #12
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You can use component cooler or canned air (inverted to dispense liquid) to spot cool areas.
  Reply With Quote
Old 5th April 2018, 02:37 PM   #13
Mbrogz3000 is offline Mbrogz3000  United States
diyAudio Member
 
Join Date: Feb 2018
Location: Northern NJ
Thanks Perry - I will give some cold spot checking a shot once I get some time to pull it out again.
  Reply With Quote

Reply


Alpine PDX M6 - 43VDC OutputHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpine mpr-500 output help rhempz01 Car Audio 2 12th March 2018 11:51 AM
Alpine MRD-M501 no output krsteve Car Audio 7 26th September 2016 02:28 PM
FS : AudioPower DPS-500/DA SMPS @ ~+/-43Vdc pinnocchio Swap Meet 4 14th March 2015 05:21 PM
Alpine cda 7995 no output amc32 Car Audio 10 16th April 2009 09:45 PM
Alpine MRD-605 no output cobology Class D 0 21st February 2009 12:45 AM


New To Site? Need Help?

All times are GMT. The time now is 07:11 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki