Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

gladen xl275c2
gladen xl275c2
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th December 2017, 01:17 AM   #1
imraneesa is offline imraneesa
diyAudio Member
 
Join Date: Apr 2016
Default gladen xl275c2

Hello all,

Can anybody please tell me the zener values ZD82 and ZD83. Thank you.
Attaching the the full board picture and part image.
Attached Images
File Type: jpg 20171207_190212.jpg (1.00 MB, 86 views)
File Type: jpg 20171207_190147.jpg (1,018.3 KB, 84 views)
  Reply With Quote
Old 8th December 2017, 04:21 AM   #2
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
See attached. Not the same make but probably the same circuit.
Attached Images
File Type: png regcircuit01.png (87.1 KB, 82 views)
  Reply With Quote
Old 31st December 2017, 06:52 PM   #3
imraneesa is offline imraneesa
diyAudio Member
 
Join Date: Apr 2016
dear Sir,
Can you tell me what is the use of the pot in this perticular circuit and also what is the use of jumper which is placed besides the pot. I am attaching the picture for your kind review.
Attached Images
File Type: jpg 20171207_190147.jpg (1,018.3 KB, 65 views)
  Reply With Quote
Old 31st December 2017, 07:03 PM   #4
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Bias pot

The header allows you to install a shunt to defeat the bias circuit when servicing. This prevents the output transistors from overheating when not clamped to the heatsink.
  Reply With Quote
Old 31st December 2017, 07:44 PM   #5
imraneesa is offline imraneesa
diyAudio Member
 
Join Date: Apr 2016
When i tried to on the amp and gave 100hz signal I was not getting output. But there was good signal on the preamp side. I just tried to jumper and the signal came on the output. But the sine wave is slightly more towards negative side. I tried to adjust bios and nothing look like it change. I was using 2ohm current limiter. I will try to put the biard in case and try without current limiter.
  Reply With Quote
Old 2nd January 2018, 02:51 PM   #6
imraneesa is offline imraneesa
diyAudio Member
 
Join Date: Apr 2016
I tried to set the bios without current limiter when I am turning the pot there is no change in current until almost all the pot is turned I got a slight increase in current from 0.7 to 0.8 which is strange. It have no dc on speaker terminals in when checked separate channels but on bridge it is having dc. I found two small transistors 2L one was bad i replaced with 2t and now the other 2l went bad.
Attached Images
File Type: jpg 20180102_101136.jpg (1,006.9 KB, 50 views)
  Reply With Quote
Old 2nd January 2018, 06:32 PM   #7
imraneesa is offline imraneesa
diyAudio Member
 
Join Date: Apr 2016
Quote:
Originally Posted by Perry Babin View Post
Bias pot

The header allows you to install a shunt to defeat the bias circuit when servicing. This prevents the output transistors from overheating when not clamped to the heatsink.
Dear Sir,

Can you tell me what is Q9 and Q8? I am only getting 8v across pin 4 and pin8 on u16 and u25. I feel the person messed up with Q9 and Q8.
  Reply With Quote
Old 2nd January 2018, 06:57 PM   #8
NadaD is offline NadaD
diyAudio Member
 
Join Date: Oct 2017
2T = MMBT4403
2X = MMBT4401

Someone else should confirm this!
  Reply With Quote
Old 2nd January 2018, 07:16 PM   #9
imraneesa is offline imraneesa
diyAudio Member
 
Join Date: Apr 2016
Quote:
Originally Posted by NadaD View Post
2T = MMBT4403
2X = MMBT4401

Someone else should confirm this!
Thank you sir. But do you know which one is 2T and which one is 2X from Q8 and Q9.
  Reply With Quote
Old 2nd January 2018, 08:08 PM   #10
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I'm working from information from a different amp but it appears to be similar. Q8 is designated as 4g which could be a BC860C.
https://assets.nexperia.com/document...C859_BC860.pdf

Q9 is designated as 2G which could be a BC850C.
https://assets.nexperia.com/document...C849_BC850.pdf
  Reply With Quote

Reply


gladen xl275c2Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 03:36 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki