Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Rockford T500-2bd help.
Rockford T500-2bd help.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th October 2017, 11:39 PM   #61
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
My ability to provide tech support is very limited at this time.

Those resistors are across the rail and get hot normally.

Do you have rail to rail oscillation on the output FETs?
  Reply With Quote
Old 18th October 2017, 11:55 PM   #62
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
I got the resistor to stop burning up and, the voltage across center leg u8-u7 is -32.68v the voltage across cr5-cr6 is 55.4v. If the amp goes above 12.7v is starts making a strange sound like a old radio tuning in a station....
  Reply With Quote
Old 18th October 2017, 11:59 PM   #63
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
It burnt the same resistor up again. R50
  Reply With Quote
Old 19th October 2017, 01:20 AM   #64
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Something missing by d3, or connection are nor correct I need a diagram for that area. Or a photo of this board please someone.
  Reply With Quote

Reply


Rockford T500-2bd help.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate t500.1bd prls Car Audio 1 27th February 2016 07:09 AM
T500-1 - any ideas? Kay Pirinha Tubes / Valves 7 18th March 2012 11:30 AM
alpine t500 help plz wileyc Solid State 1 24th February 2012 03:34 PM
MA t500/1 mike49504 Car Audio 5 7th April 2010 12:37 AM
rockford fosgate power T500.2 problems amp it up Car Audio 4 21st May 2009 04:36 PM


New To Site? Need Help?

All times are GMT. The time now is 06:14 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki