JL 300/4 Secondary SMPS - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st August 2015, 07:47 PM   #1
Tom7227 is offline Tom7227  United States
diyAudio Member
 
Tom7227's Avatar
 
Join Date: Dec 2006
Location: Buffalo, New York
Send a message via AIM to Tom7227
Default JL 300/4 Secondary SMPS

I have a problem that I haven't ever had to troubleshoot on this JL 300/4.

Came in with all Irfz44n blown in the power supply, but nothing shorted in any of the amplifiers.

Replaced all the power supply mosfets and gate resistors, amp turns on, I have the + 36 v but no +/- 15v for the op amps. Found R536 open (4.7ohm smt resistor open)

Seems as no output on the secondary power supply, any idea how to troubleshoot that supply with the audioboard covering it up?
  Reply With Quote
Old 1st August 2015, 11:26 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The easiest way that I've found is to make jumpers. See attached.
Attached Images
File Type: jpg DSCN2254b.jpg (191.0 KB, 26 views)
  Reply With Quote
Old 3rd August 2015, 10:26 PM   #3
Tom7227 is offline Tom7227  United States
diyAudio Member
 
Tom7227's Avatar
 
Join Date: Dec 2006
Location: Buffalo, New York
Send a message via AIM to Tom7227
I made the 10 pin connector from some old parts, it was the only connector needed to go between the mother board and the daughter board, this allowed me to troubleshoot the amp and determine that the secondary supply was totally dead.

There was a 4.7ohm resistor R356 (smt) burnt open, and after the resistor was replace, the secondary supply was still dead.


Found the .1 ohm, 5 watt resister open, in the secondary supply (white white resister) Replaced it, supply came up.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
jl 300/4 Triviumfan4 Car Audio 0 12th May 2014 01:03 AM
JL 300/2 PapaZBill Car Audio 4 28th October 2013 06:01 PM
JL 300/4 help please! qsilvertwo Car Audio 18 19th July 2012 08:14 PM
JL Audio 10w6v2 or Infinity Kappa 100.3se? Audison SRX4 or Jl 300/4? DcMaN Subwoofers 1 17th September 2010 10:28 AM
jl audio 300 2 ppia600 Car Audio 2 6th April 2008 03:54 PM


New To Site? Need Help?

All times are GMT. The time now is 01:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2