t1000 1bd - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th June 2015, 05:48 AM   #1
diyAudio Member
 
Join Date: Sep 2014
Default t1000 1bd

im working on one of these amps i got it to play but the outputs are over heating. i changed the drivers and and cheeked the resistors they all checked good. a found found quite a few a7's. what i believe are diodes that are reading kinda low. just want to see if this was a common issue with these amps.thanks.
  Reply With Quote
Old 25th June 2015, 08:08 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Leaking diodes, open low-value resistors and defective drivers can all cause the outputs to overheat. Many times, they have to be removed from the circuit for definitive testing.
  Reply With Quote
Old 19th July 2015, 05:09 PM   #3
diyAudio Member
 
Join Date: Sep 2014
ive have time to get back to this amp. the A7 smd components in the output section ive found it to be KJe-BAV99 in one of the code books i have. i think it may be a different brand. can anyone confirm it?
  Reply With Quote
Old 19th July 2015, 07:05 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The BAV99 is marked A7 but that's not definitive since there are sometimes multiple packages with the same markings. What is the circuit board designation.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RF t1000.1bd ian33 Car Audio 13 12th May 2015 09:24 AM
T1000-4 ad megael9 Car Audio 5 21st July 2014 01:50 AM
TMA T1000.1 mike49504 Car Audio 1 12th May 2012 04:03 PM
Rockford Fosgate T1000-1bd CaliRican Chip Amps 0 16th January 2012 07:16 AM
rf t1000 timwebb Car Audio 43 29th December 2011 10:57 PM


New To Site? Need Help?

All times are GMT. The time now is 04:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2