this question directed to skinnyboy - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2004, 04:41 AM   #1
diyAudio Member
 
Join Date: Jan 2004
Default this question directed to skinnyboy

dude i've read ur posting and i see the you are well knowledged w/ car audio setups... i have question.... here is my scenario.. i recently bought a 1990 Acura Integra GS 4 Door changed the alteranator before i got new audio system. brand new alternator, and I bought an amp 'Kole Audio' model 960 i guess meaning 960 amps u can check the website for its specs www.koleaudio.com amp is q-series i think its 120 watts pers channel and its 4-channel im not really familiar w/ the specs.. but that should be it.. and i have an aiwa latest version single den, 2 channel and 2 front 200 watts each max peak 'matrix speakers' and rear i have 400 watts each max peak 'precision audio' sounds really good. i dont have any subs i left car like that i dont want subs makes me deaf.. now i've been having car problems my coil burned out.. i had the installation done professionally *paid* by a renown company proline ever heard of it?. well any how is my setup configured wrong? please reply.
  Reply With Quote
Old 27th January 2004, 09:58 AM   #2
Banned
 
Join Date: Nov 2002
Location: Adelaide, Australia
Send a message via MSN to SkinnyBoy
*looks around*

who? me?

naw man, you're got the wrong guy.... but I'm sure theres someone here who could help you..

you say your coil burned out? what coil? coil?

please explain a little better thankyou
  Reply With Quote
Old 27th January 2004, 10:35 AM   #3
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
SkinnyBoy doesn't even have his first car yet......or first girlfriend either........

Eric.
__________________
I believe not to believe in any fixed belief system.
  Reply With Quote
Old 27th January 2004, 10:37 AM   #4
Banned
 
Join Date: Nov 2002
Location: Adelaide, Australia
Send a message via MSN to SkinnyBoy
Quote:
Originally posted by mrfeedback
SkinnyBoy doesn't even have his first car yet......or first girlfriend either........

Eric.

SHHH!!! he doesn't need to know all this... lol

EDIT: Its not that I don't want a gf.. its just that I only want one girl.... I've found her.. she hates me.. so now I die all alone...
  Reply With Quote
Old 27th January 2004, 10:46 AM   #5
diyAudio Moderator Emeritus
 
roddyama's Avatar
 
Join Date: Jan 2002
Location: Michigan
Quote:
Originally posted by SkinnyBoy
*looks around*

who? me?
You the man now Skinny
Quote:
Originally posted by SkinnyBoy
you say your coil burned out? what coil? coil?

please explain a little better thankyou
Ditto
__________________
Rodd Yamashita
  Reply With Quote
Old 27th January 2004, 02:33 PM   #6
diyAudio Member
 
Join Date: Jan 2004
Default referring to my issue

basically will i damage my car if i have a 960 watt total on my car even though im not blasting it.. i have it well grounded and connected to the battery with a fuse near it, and the coil that is assembled with the distributor for the car burned out is the amp the cause....... or is it just the coil that gave way.. i have to change the whole piece i just want to know if that is the cause for damage and even if then when that is fixed*today* will this amp damage me alterantor which i think is just 70 amps or coil again if that was the problem.. and if you want specs on me amp go here http://www.koleaudio.com/products_amplifiers_q.html ....please help me out i have the q4-960 am i doing anything wrong!!
  Reply With Quote
Old 27th January 2004, 02:49 PM   #7
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
Default Ahhhh, but she hasn't heard your bedroom sound system yet has she ?.

"EDIT: Its not that I don't want a gf.. its just that I only want one girl.... I've found her.. she hates me.. so now I die all alone..."
Yo bro, when you get that bedroom system pumping, she'll be round knocking and a rocking - trust me

Eric.
__________________
I believe not to believe in any fixed belief system.
  Reply With Quote
Old 27th January 2004, 03:19 PM   #8
diyAudio Member
 
JOE DIRT®'s Avatar
 
Join Date: Apr 2003
Location: Brantford, ON
LMAO....poor b.u.g.g.e.r gettin picked on like that
  Reply With Quote
Old 27th January 2004, 09:42 PM   #9
Banned
 
Join Date: Nov 2002
Location: Adelaide, Australia
Send a message via MSN to SkinnyBoy
Default Re: referring to my issue

Quote:
Originally posted by albooogie
basically will i damage my car if i have a 960 watt total on my car even though im not blasting it.. i have it well grounded and connected to the battery with a fuse near it, and the coil that is assembled with the distributor for the car burned out is the amp the cause....... or is it just the coil that gave way.. i have to change the whole piece i just want to know if that is the cause for damage and even if then when that is fixed*today* will this amp damage me alterantor which i think is just 70 amps or coil again if that was the problem.. and if you want specs on me amp go here http://www.koleaudio.com/products_amplifiers_q.html ....please help me out i have the q4-960 am i doing anything wrong!!

960 watts (lets say 1000 watts) at say 13 volts (which is abit low, and would normally be higher when the engine is running) means your alternator will need to be able to give somewhere around 75amps..... now, this doesn't mean that you will damage your alternator, it means that with heavy bass the alternator voltage will drop and put a load on the battery..... BUT!!! I don't think you will ever be drawing 75amps from the alternator, and even is you do, it would only be for a fraction of a second.... you shouldn't have killed your alternator.... not unless there was something wrong with it, or it was just plain cheap.... anyone care to confirm this?? lol and STOP confirming my lack of a gf lol
  Reply With Quote
Old 27th January 2004, 10:52 PM   #10
diyAudio Member
 
Join Date: Jan 2004
Default skinny you've been a real help

ok to sum this up what should i do to my system like what modifications should i do to my car and audio system to make sure everything is ok i have Kole Audio amp q4-960 2 front speakers totaling 400 watts peak and 2 rear totaling 800 watts peak and a 70 amp alternator as per autozone and a small prostart batter 12 v lol and soon to have a new coil what suggestions do you guys have? and i dont want big sound should i leave it as is? and see what happens after i put the new coil? i do plan to buy a 150 amp alternator this summer talk to me guys im new at this. and i love my tegra i'll smoke any car at turns :-)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
directed 1500d mike49504 Car Audio 30 20th November 2006 01:43 PM
skinnyboy has a job.... SkinnyBoy The Lounge 29 19th January 2005 12:28 PM
Skinnyboy Reaches 1k Posts roddyama Everything Else 7 22nd July 2003 03:12 AM
Skinnyboy's Sub meanderings (split) SkinnyBoy Multi-Way 11 1st June 2003 04:19 AM
Directed 500 Amp for sale squosh69 Swap Meet 0 29th January 2003 09:14 PM


New To Site? Need Help?

All times are GMT. The time now is 12:53 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2