T1000-4 ad - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th July 2014, 10:36 PM   #1
diyAudio Member
 
Join Date: Oct 2009
Default T1000-4 ad

Hi guys
Im working with this t1000-4 ad.
2 channels are not working, I de solder two driver boards
one that's working, and a non working one, and compare
the voltages at the main board pads and all voltages
are the same on both. also audio is present on pads.
I check for the problem on the driver board, but did not
find any problem. Any idea where to start.
Thanks in advance.
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 19th July 2014, 11:38 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you have the diagram for the main board and all of the daughter-boards?
  Reply With Quote
Old 20th July 2014, 03:11 PM   #3
diyAudio Member
 
Join Date: Oct 2009
No
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 20th July 2014, 04:51 PM   #4
diyAudio Member
 
Join Date: Oct 2009
If you have it, can I get a copy of the daughter board?
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 20th July 2014, 04:56 PM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I would have offered them if I would have had them. The amp is likely too new for Rockford to release them but you should try emailing or calling them tomorrow to see if you can get them. If you can get them and still need help, send me a copy and I'll try to help.

babin_perry@yahoo.com
  Reply With Quote
Old 21st July 2014, 01:50 AM   #6
diyAudio Member
 
Join Date: Oct 2009
Got it thanks
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TMA T1000.1 mike49504 Car Audio 1 12th May 2012 04:03 PM
rf t1000 timwebb Car Audio 43 29th December 2011 10:57 PM
Fisher AD-864/ AD-813 service manual spooney Digital Source 12 28th February 2010 12:38 AM
WANTED: AD 0211/SQ4 ; AD 0163/T8 for philips MFB vintage anton-sa Swap Meet 3 28th February 2008 03:51 PM
Polar T1000 Assistance keypunch Everything Else 1 8th January 2007 03:21 AM


New To Site? Need Help?

All times are GMT. The time now is 05:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2