US amps vlx 4000 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th June 2014, 01:56 AM   #1
diyAudio Member
 
Join Date: Feb 2014
Location: ohio
Default US amps vlx 4000

Anyone have a schematic on this ridiculous thing?lol....
Or,anyone have some experience on these? I may have many questions lol...Thanks
  Reply With Quote
Old 11th June 2014, 02:25 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Did you mean vlx-400?
  Reply With Quote
Old 11th June 2014, 02:28 AM   #3
diyAudio Member
 
Join Date: Feb 2014
Location: ohio
I don't believe so.I'll have the end plates tomorrow.Its two large boards connected together in a 44" heat sink.
  Reply With Quote
Old 11th June 2014, 02:48 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If it's a VLX-400, expect lots of pain. They have individual insulators. You have to either clean each one or replace them. The individual screws and nuts are another pain. If you make one mistake that leads to the amp failing, you'll have to do it all over again, free of charge.

You may want to ask if others here can help you with repairing it if you need help. I won't be able to help because I don't work on them.

If this is a collector and the amp is in good condition, the owner may know every tiny mark, scratch, chip of paint and will complain VERY loudly (ruin your reputation with everyone they talk to) if you add another single mark.

I'd suggest giving the amp back to the owner.
  Reply With Quote
Old 11th June 2014, 10:45 AM   #5
diyAudio Member
 
Join Date: Feb 2014
Location: ohio
Ohhh...its a major pain to take apart.Its in awesome shape except for a little corrosion.I bought it for $100.So no worries lol.Tl494 isn't getting power.Would be really nice to have a schematic of just where remote comes in and its journey to the 494.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
US amp (VLX-3DE) delayed power up/relay on nonprof Car Audio 6 11th December 2013 02:31 AM
ma audio hk-4000 ,no sound to subs ?MA AUDIO HK-4000,NO OUTPUT TO SUBS WRENCH030380 Class D 2 7th March 2011 11:38 PM
US AMPS VLX 200 mike49504 Car Audio 7 20th November 2010 07:58 PM
Threshold 4000 R-K Rønningstad Pass Labs 10 28th August 2009 04:27 AM


New To Site? Need Help?

All times are GMT. The time now is 12:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2