Help on an Alpine V12 MRV1000 Amp ! - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd October 2013, 08:32 PM   #1
diyAudio Member
 
Join Date: Oct 2011
Location: Craiova , Romania
Default Help on an Alpine V12 MRV1000 Amp !

Hello to you all.

Just got my hand on this amp a few weeks ago.
I haven`t gotten the chance to hook it up to a real audio sistem and make it sweet.
Only listening I did on it, was in the house hooked up to a car battery and some speakers.

MY questions are the followin...

1)Can someone provide me a user manual for this amp?! Didn`t find anything on google.
2)What is the real output on this baby?
I read on the web that some got it working at above 1000 W or in the near area.
Is it true?

The "original" specs put it out at 2x100@4ohms and 1x400@4 ohms.

If the car gives it 14.4V or above 12V, will the power of the amp really increase? I know the formula P=U*I, but just asking. Theory is one thing, real life simulation is another one.

Please tell me if this baby can put out more then 400W RMS/DIN etc. Beacuse I am trying to sell it. And if it really is the beast the "Web" says it is then I`ll keep it and make it my own project.

Thx a lot !!!
  Reply With Quote
Old 26th October 2013, 06:40 AM   #2
Mote is offline Mote  Estonia
diyAudio Member
 
Join Date: Jul 2010
Location: Estonia
Vőimendi
__________________
Tools: Perrys tutorial, C1-76 o-scope, Weller WHS40, Mastech MAS830L multimeter, Mastech MY6243 LC meter, 16A supply
  Reply With Quote
Old 26th October 2013, 10:37 PM   #3
diyAudio Member
 
Join Date: Oct 2011
Location: Craiova , Romania
thx..but I was expecting something a bit more ....official.

p.s.

why does it show values of 8 ohms? shouldn`t it bee 2 ohms and 4???? bridgeing it will make it run into 8 ohms?
  Reply With Quote
Old 27th October 2013, 04:07 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
See attached.
Attached Images
File Type: jpg mrv-1000specs.jpg (346.2 KB, 38 views)
  Reply With Quote
Old 27th October 2013, 06:58 AM   #5
diyAudio Member
 
Join Date: Oct 2011
Location: Craiova , Romania
Quote:
Originally Posted by Perry Babin View Post
See attached.


thx a lot perry.
  Reply With Quote
Old 4th November 2013, 05:26 PM   #6
diyAudio Member
 
Join Date: Oct 2011
Location: Craiova , Romania
managed to fry a magnat subwooer..300 W )

think was smoking after 10 sec. you thought it was Bob Marley
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
needing help with alpine V12 MRD-M500 amp repair jasonangel29 Class D 2 31st December 2012 05:57 PM
Alpine V12 MRV-400 picking up radio on ch2 andymacsub Car Audio 2 9th November 2011 02:24 PM
Old alpine v12 bluetjjason Car Audio 3 11th March 2011 09:27 PM
Alpine mrd-m500 v12 amp just got it for repair need some help ivkata Car Audio 2 3rd December 2010 04:57 AM
Phase switch on Alpine MRV-T303 V12 amp WordUpOnLCDs Chip Amps 3 9th January 2006 04:07 AM


New To Site? Need Help?

All times are GMT. The time now is 08:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2