New audio system being installed today - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th June 2013, 05:31 PM   #1
BCYT13 is offline BCYT13  United States
diyAudio Member
 
Join Date: Jun 2013
Default New audio system being installed today

New member, just got back from the shop. Driving a 2013 Mustang which needed some serious improvement in the audio department.

Installed a pair of Audison Voce AV K6 components in the front with custom black PVC mounts and the tweeters in the doors (didnt want them in the A-pillar). Running dedicated 12 gauge speaker wires from the rear amp through the doors, not using factory speaker wires. Plenty of Dynamat on the doors and in the trunk area.

Head unit is a Kenwood KDC-X997 receiver. Running a Hertz HDP4 Amplifier for the components and sub. The rear channels of the HDP4 are bridged into an Image Dynamics IDQv2 12" sub, getting 500W @ 4ohms (specs on the HDP4 are 150x2 @ 4ohms + 500Wx1 @ 4ohms in a 3 channel format).

Scosche surround for the factory bezel in the 13' GT is required so I picked that up too. Sounds pretty darn good so far.
  Reply With Quote
Old 3rd July 2013, 07:42 PM   #2
diyAudio Member
 
Join Date: Jul 2013
Nice setup! I just had an all JL setup installed (did some myself) I also had all new 12 gauge wire 4 gauge power new RCA's I almost got the IDMAX but went with JL w7 since I already had all JL.. quick question, how are you running your speakers and sub from one amp? That amp is a 4 channel amp Im guessing you have atleast 4 speakers plus tweets in that mustang, did you bridge the power from all the channels to the sub and run the speakers off the headunit?
  Reply With Quote
Old 4th July 2013, 12:58 PM   #3
BCYT13 is offline BCYT13  United States
diyAudio Member
 
Join Date: Jun 2013
I have front component sets and a subwoofer, no rear speakers, which is ideal in my opinion for SQ. The A channels on the amp power the components via the passive crossovers, which then split power to the tweets and midbass. This gives around 150 watts to each component set. The B channels are bridged into mono for the single subwoofer at 500 watts, 4 ohms.

I had the components sets wired off of dedicated 12 gauge wiring, not the OEM wires. The aftermarket head unit does not power anything, just using it for signal.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First audio project, Wall controller for room audio system, looking for guidance, Chrisdvip Construction Tips 2 10th June 2013 05:47 AM
Just installed new amp and sub, need help. unreal Car Audio 1 2nd September 2011 08:00 AM
What audio system do you have? hugobross Everything Else 70 1st November 2010 07:56 PM
Greatest audio review you will read today ! gainphile Everything Else 5 5th February 2009 06:46 PM
Question about the System I installed (Yes it Was Cheap don't Hate) adeyami Car Audio 5 18th September 2006 11:33 PM


New To Site? Need Help?

All times are GMT. The time now is 02:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2