Jl audio 1000/1 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th June 2013, 12:45 AM   #1
diyAudio Member
 
Join Date: Oct 2009
Default Jl audio 1000/1

Hi guys:
I'm working this amp and can just not
Get to understand it. The power and
low ohm light are both on. I noticed that
The power supply MOSFETS have about
47 ohms from gate to ground, and when
Measure from the signal side of the MOSFET
Resistors there's 0 ohms. The pwm signal is
shorted to ground. Pulled out the pwm
Board and still there's a short. Any
suggestion.
Thanks in advance
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 15th June 2013, 02:51 AM   #2
diyAudio Member
 
Join Date: Oct 2010
Sounds like a full rebuild of at least the power supply and maybe more.
  Reply With Quote
Old 18th June 2013, 02:11 AM   #3
diyAudio Member
 
Join Date: Oct 2009
This amp have 24 power supply MOSFETS
12 pairs, one of every pair is measuring zero
Ohms from the gate resistor to ground, it's
This normal for this amp. I pulled out all the
Gate resistor and still zero ohms to ground.
Can some one with an amp like this try to
measure this and let me know?
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 18th June 2013, 06:37 PM   #4
diyAudio Member
 
jeanious2011's Avatar
 
Join Date: Nov 2010
Location: Texas
Just a guess, but its probably measuring zero because of the filter caps (they are parallel to the B+ and ground input) causing it to look like a short.
  Reply With Quote
Old 20th June 2013, 09:23 PM   #5
Randy62 is offline Randy62  United States
diyAudio Member
 
Join Date: Dec 2011
Location: Cincinnati area
Gate drive transistors are shorted.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JL Audio 1000/1 S Merlington Car Audio 34 1st December 2012 04:32 PM
JL Audio 1000/1 S Merlington Car Audio 9 18th September 2012 08:15 PM
JL AUDIO 1000/1 mike49504 Car Audio 55 11th September 2012 05:28 PM
JL AUDIO 1000/1 ALPINE AJ Car Audio 3 22nd August 2011 04:45 PM
Jl audio 1000/1 mike49504 Car Audio 1 22nd May 2010 08:21 PM


New To Site? Need Help?

All times are GMT. The time now is 08:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2