Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st May 2013, 01:52 AM   #1
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
Default Eclipse XA1000 schematic needed

anyone have an XA1000 schematic? Picked up a broken one tonight.
__________________
It's not about what you can BUY...It's about what you can BUILD!

Last edited by Zero Cool; 21st May 2013 at 02:31 AM.
  Reply With Quote
Old 21st May 2013, 06:39 AM   #2
rickcl is offline rickcl  United States
diyAudio Member
 
Join Date: Mar 2003
Location: California
I have searched for one also with no luck. I have one I have been working on for awhile also.
What is yours doing?
  Reply With Quote
Old 21st May 2013, 11:31 AM   #3
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
Mine is blown. Mosfet in the power supply blown open, blown gate resistors on the psu mosfets, blown capacitor in the RC network on the secondary side. blown output mosfet. etc.

Interesting that they use 3x IRF9640 mosfets and 2x IRF640 mosfets in the amp output section and of course one of the 640's blew. why the asymmetrical number of output devices? did they just run out of room in the chassis LOL!


The Class-D controller IC, I am trying to figure out what it is. I removed the label and of course they scratched off the number under it but not all the way. it's a 24 pin SMD device and I can clearly read the first letter of the part number as a "D" the second letter looks like an "L" or maybe an "I" and i can see several numbers that follow but i can't quite read them.

So anyone know of any class-D control IC's that start with DI-xxxxx or DL-xxxxx???
__________________
It's not about what you can BUY...It's about what you can BUILD!
  Reply With Quote
Old 22nd May 2013, 11:36 AM   #4
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
Here is another example of why I don't like working on car audio amps! rarely is service Info available!!!
__________________
It's not about what you can BUY...It's about what you can BUILD!
  Reply With Quote
Old 23rd May 2013, 01:30 AM   #5
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
got a picture?
  Reply With Quote
Old 23rd May 2013, 01:53 AM   #6
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
Here is a photo of the board out of the amp
Attached Images
File Type: jpg Eclipse.jpg (256.2 KB, 99 views)
__________________
It's not about what you can BUY...It's about what you can BUILD!
  Reply With Quote
Old 23rd May 2013, 02:04 AM   #7
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
u have a scope?
  Reply With Quote
Old 23rd May 2013, 02:12 AM   #8
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
I have a full lab. I'm a pro tech. I'm sure I can fix it without a schematic. but it would be easier if i had one.
__________________
It's not about what you can BUY...It's about what you can BUILD!
  Reply With Quote
Old 23rd May 2013, 11:09 PM   #9
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
Eclipse finally emailed me back and said they don't have a service manual for this model...so...it's a BIC lighter!
__________________
It's not about what you can BUY...It's about what you can BUILD!
  Reply With Quote
Old 26th May 2013, 11:59 PM   #10
diyAudio Member
 
Zero Cool's Avatar
 
Join Date: Sep 2004
Location: MN
I managed to get the amp running but the protection circuit is not pulling in the relay. So I need to troubleshoot that a bit. but one step closer.
__________________
It's not about what you can BUY...It's about what you can BUILD!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Eclipse 5506 & Eclipse ipc-106? OLDSCHOOLAUDIONUT Car Audio 0 25th January 2012 12:14 AM
Schematic needed panasonic RX-1230 schematic Buzzsaaw Analog Line Level 0 23rd April 2011 07:52 PM
Schematic needed luckyflyer Solid State 6 24th March 2010 05:22 PM
Eclipse Info Needed darthfur Car Audio 0 28th May 2006 01:38 PM
Schematic needed... Quattor Solid State 3 31st August 2005 03:19 PM


New To Site? Need Help?

All times are GMT. The time now is 04:49 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2