Rockford Fosgate Punch 150hd Amp - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th April 2013, 12:15 AM   #11
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
"200 ohm axial resistor from pin 15 to pin 8 of the TLO72"

Pin 15 is the positive 15v regulated voltage and pin 13 is the negative 15v regulated voltage.

Pin 8 of the TL072C is the negative supply pin for the op-amp. I don't think hooking the positive regulated supply to the negative supply pin of the op-amp would be a good idea.

Do you have the schematic for the input board?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 20th April 2013, 12:32 AM   #12
rickcl is online now rickcl  United States
diyAudio Member
 
Join Date: Mar 2003
Location: California
What I actually need to do is go from pin 13 through the 200 ohm resistor to pin 8 of U2A. Also install C2. Yes I have it (schematic) now.

Last edited by rickcl; 20th April 2013 at 12:40 AM.
  Reply With Quote
Old 20th April 2013, 12:41 AM   #13
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Correct.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 15th November 2013, 04:11 PM   #14
diyAudio Member
 
Join Date: Oct 2013
Hi Guys,

Sorry for bumping an old thread, but I have one of these that looks like the same issue, leaking caps. There is some damage that I thought was heat, but now after reading your posts I'm wondering if it might just be the caps. I think the real problem is the burned trace, just starting on it today.
Attached Images
File Type: jpg IMG_3901.JPG (933.5 KB, 33 views)
File Type: jpg IMG_3900.JPG (832.9 KB, 33 views)
File Type: jpg IMG_3896.jpg (264.5 KB, 33 views)
  Reply With Quote
Old 15th November 2013, 04:18 PM   #15
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Please start a new thread if you have further questions or need help.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rockford fosgate punch 150 (1st gen) OP amp #? chipper Car Audio 1 3rd July 2012 09:52 PM
Rockford Fosgate Punch 500S seankane Car Audio 39 15th July 2011 05:29 AM
rockford fosgate punch z stevena2006 Car Audio 2 23rd December 2009 04:20 PM
Rockford Fosgate Punch sub question audiomachines Subwoofers 4 18th August 2006 01:51 AM
Rockford Fosgate Punch 360a2 dawkins Car Audio 1 6th April 2006 05:27 PM


New To Site? Need Help?

All times are GMT. The time now is 08:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2