Autotek MM4000.1 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th April 2013, 02:48 PM   #1
diyAudio Member
 
Join Date: Jun 2012
Default Autotek MM4000.1

The gate resistors for the outputs are 47 ohm and 100k ohm

Does anyone know the wattage of the 47 ohm resistor are they 2 watt ?
  Reply With Quote
Old 7th April 2013, 06:00 PM   #2
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
1/2 watt i think
  Reply With Quote
Old 9th April 2013, 02:05 AM   #3
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Measure them and buy the same size.
  Reply With Quote
Old 13th April 2013, 03:10 PM   #4
diyAudio Member
 
Join Date: Jun 2012
I found the KIA7805L to be defective.. T092 package..

I orderd the L7805ACP as replacement ..


Is the pin config the same or do i need to insall it backwards ?
  Reply With Quote
Old 13th April 2013, 05:35 PM   #5
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
You should be able to look up the data sheet for both and confirm the answer to your question.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 21st April 2013, 02:03 AM   #6
diyAudio Member
 
Join Date: Jun 2012
Ok replaced the outputs gate resistors and the 5 volt regulator..

What would cause the outputs to blow the faces off them with no driverboards installed??
  Reply With Quote
Old 21st April 2013, 02:13 AM   #7
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Confirm that you read 2x the gate resistor value between the gate legs of all of the parallel transistors for each group. Place the probe as close to the body of the transistor as possible when measuring the resistance. You'll have to remove the defective output transistors and measure from pad to pad for the defective transistors.
  Reply With Quote
Old 21st April 2013, 03:11 AM   #8
diyAudio Member
 
Join Date: Jun 2012
Yes the value is 2x from pad to pad..

They are 47 ohm resistors if i jump pad to pad i get 92.6 ohms for the paralell outputs
  Reply With Quote
Old 21st April 2013, 08:16 AM   #9
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The 100k pulldown resistors should prevent the outputs from passing current unless there is a solder bridge that's causing them to be driven 'on'.

Check VERY carefully to confirm that there are no broken connections between pads and traces for the gate and pulldown resistors.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
autotek xs1500.1 DREW028 Car Audio 19 3rd May 2014 04:37 AM
Autotek XS1600X S Merlington Car Audio 1 19th January 2013 06:06 PM
autotek mm2000.1d timwebb Car Audio 6 23rd April 2012 02:34 AM
Autotek 7600bts electropro Car Audio 2 28th January 2007 04:03 AM
autotek MM1000.1D xtremesound Class D 0 23rd February 2006 12:52 AM


New To Site? Need Help?

All times are GMT. The time now is 05:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki