saz3k question - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th March 2013, 12:31 AM   #11
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
i have 23vdc on the inductor and at the speaker.
  Reply With Quote
Old 19th March 2013, 12:54 AM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the DC voltage on all terminals of the driver board.
  Reply With Quote
Old 19th March 2013, 01:02 AM   #13
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
power terminals 12.5vdc
speaker terminals 23.35vdc

just checked. i have 5vdc on the rca's
  Reply With Quote
Old 19th March 2013, 02:09 AM   #14
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
with black probe on ground. the positive terminal voltage keep going up. the neg is 2.4vdc
  Reply With Quote
Old 19th March 2013, 02:40 AM   #15
timwebb is offline timwebb  United States
diyAudio Member
 
Join Date: Jan 2010
Location: memphis tn
q6 and q8 are shorted on the driver card.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quickie woodworking question! With bonus shellac question... head_unit Construction Tips 13 12th September 2010 05:38 PM
do i REALLY need a crossover?? and an amp question. and an ohm question legendaryfrog Multi-Way 4 29th October 2006 01:39 AM
newbie with input tran. question and wiring question imo Solid State 0 18th January 2006 10:10 PM
PS question - tformer question actually breguetphile Chip Amps 2 30th May 2003 01:29 PM


New To Site? Need Help?

All times are GMT. The time now is 06:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2