OXYGEN AUDIO M2.5K - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th March 2013, 08:24 PM   #21
diyAudio Member
 
Join Date: Jun 2012
Replaced the op-amp with a new one Powerd the amp up and checked for audio..


Amp is up and running 100% Thanks for the Help...


So The 2 problems with the amp were

The negative regulator (7912) and the TL072 op-amp on the pre amp board ..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: James 5K/3.5K:8/4 10W OPTs dsavitsk Swap Meet 1 21st January 2008 06:03 PM
Audio note M2 power supply resistor value drobert Tubes / Valves 0 20th November 2007 10:01 AM
Audio Note M2 regulator schematic drobert Tubes / Valves 1 10th November 2007 03:09 AM
James 2.5K/3.5K/5K, 10W/20W Orient Hi-B Transformers $129/$189 a pair tankhinhow Swap Meet 0 15th October 2004 01:58 PM
oxygen free interconnects shugg Tubes / Valves 50 10th June 2004 07:51 PM


New To Site? Need Help?

All times are GMT. The time now is 07:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2