Rockford Fosgate T30001bd - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th March 2013, 11:00 PM   #11
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
It was climbing until it settled in 4.67Meg on one side and 4.68Meg on the other.
  Reply With Quote
Old 7th March 2013, 11:24 PM   #12
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It appears that there is a broken connection in the feedback circuit. The 3rd leg of that transistor should be directly connected to one end of R316.
  Reply With Quote
Old 7th March 2013, 11:34 PM   #13
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
ok, i will check that with my stereoscope and post back.
Would this destroy the fets had they been in the circuit?
  Reply With Quote
Old 8th March 2013, 04:20 PM   #14
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
I couldnt find that broken connection so i wired it underside the board.
  Reply With Quote
Old 8th March 2013, 09:52 PM   #15
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You need to find the break. It could leave another connection broken and sometimes the routing of the feedback line is critical.

Look at the diagram and check the connections from all 8 outputs that have either their drain or source directly connected to the BD_OUT.
  Reply With Quote
Old 8th March 2013, 10:07 PM   #16
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
in the area around the fets (where the copper traces are wider) all (drains and sources) appear to be ok.
Will try again though.

But, now i get the following readings on U301 and U302

U301

1. 4.70
2. 0
3. 1.54
4. -5.88
5. 0.102
6. 4.75
7. -4.10
8. 6.20

U302

1. 4.25
2. 0.245
3. 0.125
4. -5.88
5. 0.071
6. -4.23
7. 5.80
8. 6.20

I also grounded the source of each bank of fets (one at a time), and probed the gate
Attached Images
File Type: jpg IMGP4444.JPG (836.3 KB, 54 views)
File Type: jpg IMGP4445.JPG (835.0 KB, 42 views)
File Type: jpg IMGP4446.JPG (881.8 KB, 39 views)
File Type: jpg IMGP4447.JPG (892.3 KB, 38 views)
  Reply With Quote
Old 9th March 2013, 11:12 PM   #17
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What is the DC voltage on pin 7 of U300?

What is the DC voltage measured directly across the speaker terminals?
  Reply With Quote
Old 9th March 2013, 11:36 PM   #18
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
Pin 7 of U300 is around +4VDC.

Please note that when i took the amp in, i replaced that ic with a new one, as there was some work done on it that didnt look nice to me.

Across the output terminals i get 0.002VDC
  Reply With Quote
Old 10th March 2013, 01:36 AM   #19
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
There shouldn't be any significant DC on that pin. Post the voltage on all pins of that IC.

IC300
Pin 1:
Pin 2:
Pin 3:
Pin 4:
Pin 5:
Pin 6:
Pin 7:
Pin 8:
  Reply With Quote
Old 10th March 2013, 03:33 PM   #20
ultra is offline ultra  Greece
diyAudio Member
 
ultra's Avatar
 
Join Date: Jun 2005
Location: Athens
IC300

Pin 1: 3.66
Pin 2: 0.085
Pin 3: 0.100
Pin 4: -5.85
Pin 5: 4.00
Pin 6: 4.00
Pin 7: 4.10
Pin 8: 6.30

IC306

Pin 1: -4.25
Pin 2: -1.50
Pin 3: -1.60 (i know this is correct)
Pin 4: -5.88
Pin 5: 0.078
Pin 6: 0.090
Pin 7: 4.480
Pin 8: 6.30

IC307

Pin 1: 0.12
Pin 2: 0.099
Pin 3: 0.085
Pin 4: -5.88
Pin 5: 0.090
Pin 6: 0.086
Pin 7: 0.170
Pin 8: 6.30
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rockford fosgate t30001bd dips1982 Car Audio 17 27th December 2013 11:01 PM
Rockford T30001bd shawnk Car Audio 22 25th March 2012 02:39 PM
Rockford t30001bd-big problem please help rezzyr Car Audio 3 21st September 2011 08:28 PM
Rockford Fosgate dtisme Car Audio 1 6th October 2010 12:39 AM
Rockford Fosgate T30001BD mike49504 Car Audio 71 26th March 2010 10:22 AM


New To Site? Need Help?

All times are GMT. The time now is 11:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2