BRZ 1700.1d - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th February 2013, 10:54 PM   #1
diyAudio Member
 
Join Date: Jun 2010
Default BRZ 1700.1d

hi all
This amp came in with one shorted output.I remove all the outputs from the board.
I have both - + reg and rail voltage.some one did some work on this amp before i got it.I want to find out on what settings should i put my scope on to take some test on the
output pads to make sure everything is ok .Also what wave form should i see on them.
(Learning to used scope tektronix 2215A

pic1 is the first leg on my PS FETs (5v div 10vus
pic 2 center leg (5v div 10us
Do they look ok for this amp?
Attached Images
File Type: jpg gate.JPG (286.6 KB, 50 views)
File Type: jpg center.JPG (310.0 KB, 45 views)
File Type: jpg scop1.JPG (305.9 KB, 45 views)
File Type: jpg scop3.JPG (306.4 KB, 42 views)
File Type: jpg socp2.JPG (330.3 KB, 41 views)
  Reply With Quote
Old 24th February 2013, 11:03 PM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Read the 'best initial settings' section on page 73 of the car audio site.
  Reply With Quote
Old 26th February 2013, 04:21 AM   #3
diyAudio Member
 
Join Date: Jun 2010
Ok scope is now set at 10v/div 10us/div
first pic is gate of the PS FET
second pic the the center leg
third pic is pin 10 and 9 of the pwm IC
what point can i test with the scope to know if the output section is ok?
I replace all output FETs and drivers.Amp is playing good audio.
Attached Images
File Type: jpg IMG00848.JPG (274.4 KB, 6 views)
File Type: jpg IMG00847.JPG (274.9 KB, 6 views)
File Type: jpg IMG00850.JPG (406.9 KB, 6 views)
File Type: jpg IMG00849.JPG (303.1 KB, 5 views)
  Reply With Quote
Old 27th February 2013, 01:34 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The speaker terminal would be the best place to check the audio unless you have a reason to think that there is a problem elsewhere.
  Reply With Quote
Old 28th February 2013, 12:16 AM   #5
diyAudio Member
 
Join Date: Jun 2010
So the PS wave forms are ok?
What setting do i need to check the audio on this amp.If the audio on terminals are ok what
wave forms should i expect.
  Reply With Quote
Old 28th February 2013, 01:55 AM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
This was covered in the best initial settings section.

For audio, start with 2ms and 10v/div and adjust from there.

The output should be a higher amplitude version of the input signal.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What to do with Numark TT-1700? tateburns Analogue Source 1 6th April 2010 08:41 PM
denon dcd-1700 aaj Parts 3 16th December 2005 01:57 AM
Evaluating A Used Technics SL-1700 beffie Analogue Source 2 4th May 2005 08:04 PM
Technics SL-1700 tweaks Ed LaFontaine Analogue Source 1 16th April 2005 12:45 AM
Denon DCD 1700 wingman Digital Source 1 21st October 2004 11:48 PM


New To Site? Need Help?

All times are GMT. The time now is 04:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2