Orion XTR 1500.1 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2013, 12:02 AM   #1
diyAudio Member
 
Join Date: Oct 2011
Location: californi
Default Orion XTR 1500.1

Amp turns on, shows rail voltage, but does not produce audio. When the subsonic filter button or phase 0/180 degrees is pressed, the test woofer jumps. The woofer also jumps when turning the gain pot. All of these tests are done with NO rca input. I've also noticed a possible continuity problem when testing main ground to rca shielding.

Any starting help would be welcomed. [IMG]Click the image to open in full size.[/IMG]

[IMG]Click the image to open in full size.[/IMG]

[IMG]Click the image to open in full size.[/IMG]
  Reply With Quote
Old 23rd February 2013, 12:29 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Check all of the 10 ohm resistors on the outputs of the various regulators. In a similar amp, they commonly open.
  Reply With Quote
Old 23rd February 2013, 04:44 PM   #3
diyAudio Member
 
Join Date: Oct 2011
Location: californi
are you referring to smd style resistors on the driver boards?
  Reply With Quote
Old 23rd February 2013, 06:37 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I don't have anything on this amp but the smaller version has a problem with the 10 ohm resistors on the output of the various regulators. They are highlighted with green arrows in the attached photo. They won't be exactly the same in your amp (or may not even exist in your amp). I think that there are at least 8 of them and maybe more.
Attached Images
File Type: jpg IMG_9645x.jpg (238.9 KB, 71 views)
  Reply With Quote
Old 24th February 2013, 10:16 PM   #5
diyAudio Member
 
Join Date: Oct 2011
Location: californi
I believe that my tone generator had a dead batt at first test. The amp has output, sounds clean, still has turn off pop and pop when adjusting gain or depressing phase and subsonic.
  Reply With Quote
Old 24th February 2013, 11:00 PM   #6
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are you turning it off by removing remove voltage (but leaving B+ and ground connected)?
  Reply With Quote
Old 25th February 2013, 12:48 AM   #7
diyAudio Member
 
Join Date: Oct 2011
Location: californi
removing only remote turn on.
  Reply With Quote
Old 25th February 2013, 12:52 AM   #8
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does the relay disengage precisely when you remove the remote voltage?
  Reply With Quote
Old 25th February 2013, 03:25 AM   #9
diyAudio Member
 
Join Date: Oct 2011
Location: californi
All pins that I've tested that are driven by this circuit seem to be losing voltage at the time that I remove remote turn on
  Reply With Quote
Old 25th February 2013, 11:07 PM   #10
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Do you hear the relay disengage precisely at the point when you remove remote voltage?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Orion xtr-2250 mbates14 Car Audio 7 29th January 2013 02:36 AM
orion XTR 900/2 scampo77 Car Audio 18 31st May 2011 03:41 AM
Orion XTR 1400 NIM006 Car Audio 2 12th January 2009 03:11 PM
orion xtr 2150 mike49504 Car Audio 11 1st October 2006 01:19 AM
need help with a orion xtr 400 brax Car Audio 0 25th June 2004 08:26 PM


New To Site? Need Help?

All times are GMT. The time now is 11:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2