rockford fosgate power 1001 bd - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th February 2013, 07:21 AM   #1
diyAudio Member
 
Join Date: Nov 2008
Default rockford fosgate power 1001 bd

Hi I need help with ROCKFORD FOSGATE power 1001. when I hook it up it squeals and draws massive amps and the out puts get warm. I unsoldered the twisted red and black and powered the amp back up and it powers up like its supposed to and the twisted red and black have 110 v.
  Reply With Quote
Old 13th February 2013, 07:52 AM   #2
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Sounds like you have some shorted outputs.

Do you have a multimeter?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 13th February 2013, 08:31 AM   #3
diyAudio Member
 
Join Date: Nov 2008
all outputs test good.
  Reply With Quote
Old 13th February 2013, 08:50 AM   #4
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Is there any DC on the output terminals with red and black twisted wires hooked up?

You can power through a current limiter.

How did you confirm the outputs were good?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch

Last edited by seankane; 13th February 2013 at 09:14 AM.
  Reply With Quote
Old 13th February 2013, 10:57 AM   #5
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does it immediately draw excessive current when remote voltage is applied or does it take a few seconds before the excessive current draw begins?

Do you have a scope?
  Reply With Quote
Old 13th February 2013, 05:39 PM   #6
diyAudio Member
 
Join Date: Nov 2008
Yes it starts out with 90v then goes down to 45v on output terminals. and I tested them with my DMM.
It doesn't immediately draw excessive current it takes a few seconds. No I don't have a scope.
  Reply With Quote
Old 13th February 2013, 06:12 PM   #7
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
If you lift one side of R31, will the amp power up fine? This disconnects the preamp section from the power amp section.

Just want to see where the problem is since you do not have a scope.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 13th February 2013, 06:32 PM   #8
diyAudio Member
 
Join Date: Nov 2008
Hi Sean yes the amp powers up fine with R31 lifted.
  Reply With Quote
Old 13th February 2013, 06:39 PM   #9
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Post the voltage on all the pins of U17.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 13th February 2013, 06:49 PM   #10
diyAudio Member
 
Join Date: Nov 2008
1, 000
2, 8.27
3, 000
4, -9.55
5, 000
6, 8.36
7, 9.81
8, ooo
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ROCKFORD FOSGATE T1500-1 BD josesony68 Car Audio 40 15th October 2012 12:53 PM
Rockford Fosgate T40001 BD Help scotts530 Car Audio 5 1st February 2012 07:01 AM
Rockford Fosgate BD 1000 mike49504 Car Audio 1 10th July 2011 11:54 PM
Rockford Fosgate Power 20001 bd amplifier power rating?? pachoorion Car Audio 8 8th May 2011 11:49 PM
rockford fosgate 1500 bd mike49504 Car Audio 18 30th December 2008 08:37 AM


New To Site? Need Help?

All times are GMT. The time now is 07:40 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2