Hifonics ZEUZ ZX4000 - SO NEED service manual or schematic! - Page 2 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th January 2013, 08:49 AM   #11
lexxm6 is offline lexxm6  Russian Federation
diyAudio Member
 
Join Date: Jan 2011
I think problem in voltage amplifier.

I have 15 mV on resistors (4.7 Ohm) in base all output transistors and in one channel I have not voltage on resistor (220 Ohm) between shoulders ("+" and "-"), but in other channel I have 18 mV on same resistor.

And... is it not very low "Ibe" in bases? It is 0.15/4.7=0.032mA...
  Reply With Quote
Old 25th January 2013, 04:33 AM   #12
lexxm6 is offline lexxm6  Russian Federation
diyAudio Member
 
Join Date: Jan 2011
Solved the problem with the noise.
It was in bad solding jumper between the amplifier output voltage and one of the output stage transistor.

But I have another problem. I need to set the quiescent current of 60 mA.
But I can not find this resistor without diagram

Can you tell where it should be?
As I understand it at the amplifier input voltage...

Sorry for calculate. True is: 0.015 v/4.7 ohm=0.0032 A, so Ibe=3.2 mA ... it is really near Class B.
Transistors are cold. It is to bad for sound. I need Ibe = 60 mA.

Last edited by lexxm6; 25th January 2013 at 04:57 AM.
  Reply With Quote
Old 26th January 2013, 10:48 AM   #13
lexxm6 is offline lexxm6  Russian Federation
diyAudio Member
 
Join Date: Jan 2011
So, I measured the AC voltage at the output emitter resistor, it is without IN signal at 0.5mV. Resistor 0.1 ohm / 5W. Emitter current only 4.5 mA, which is very small and tranistory work practically in a class B.
I can not find resistors adjust the quiescent current.

Help me find them, please!
  Reply With Quote
Old 29th January 2013, 02:33 AM   #14
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Where did you get the bias current of 60ma?

You measure the DC voltage across the emitter resistors, not the AC voltage.

Most amps without bias pots are class B amps.
  Reply With Quote
Old 29th January 2013, 06:09 AM   #15
lexxm6 is offline lexxm6  Russian Federation
diyAudio Member
 
Join Date: Jan 2011
Sorry, yes, DC and yes - Class B.
Actually I found current regulator resistor.
But try to set 60 mA yet...
  Reply With Quote
Old 30th January 2013, 06:08 AM   #16
lexxm6 is offline lexxm6  Russian Federation
diyAudio Member
 
Join Date: Jan 2011
Schematic still searching!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hifonics Service manual / schematic camusmuse Car Audio 69 22nd January 2013 11:19 PM
Looking for NADC320 service manual / schematic huangyong Solid State 1 10th August 2009 03:30 PM
Nakamichi service manual/schematic gain wire Analogue Source 0 23rd March 2009 02:53 AM
DCD1800 service manual / schematic tritosine Digital Source 2 22nd February 2009 05:49 PM
pm78 schematic or service manual Luke Solid State 20 18th March 2006 03:20 AM


New To Site? Need Help?

All times are GMT. The time now is 03:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2