diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   jl audio 500/5 , 32.2vDC on front right ch. (http://www.diyaudio.com/forums/car-audio/228196-jl-audio-500-5-32-2vdc-front-right-ch.html)

jeanious2011 19th January 2013 06:33 PM

jl audio 500/5 , 32.2vDC on front right ch.
 
I bought this with the fact that it was in need of repair. This is my second jl 500/5 i will attempt to fix (repaired a couple of 500/1 before). Thanks Perry for the help with my other 500/5, that one is working properly now.


The seller mentioned that the sub channel was out. Once on the bench and powered up i checked the dc offset for each ch. All where with reasonable limits (15-2 millivolt) except for channel right/front, it had 32.2vdc with or without signal.

I'm guessing a leaky/shorted output. What else should i check? Thanks in advance.


This is a rev 6 board.

jeanious2011 19th January 2013 06:39 PM

LOL, i remove the transistor clip for the right front channel and wallah I found a bust a transistor.

jeanious2011 22nd January 2013 07:30 PM

Replaced both outputs and their resistors, the 47 ohm resistor was bad and it showed signs.


Powered it up and perfectly working, all channels sound good.


All times are GMT. The time now is 03:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2