Alpine MRV-1505 - Page 3 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th January 2013, 09:43 AM   #21
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
So I wonder why the -1.736 vdc across when their is only suppose to be .5vdc?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 14th January 2013, 09:44 AM   #22
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
The 0.5v is for the resistors.
  Reply With Quote
Old 14th January 2013, 09:51 AM   #23
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I looked up the datasheet for the LEDs and 1.7 isn't far from spec. I don't guess that I'd be concerned. The service manual is probably wrong. It certainly wouldn't be the first time.

If you ever replace an LED in a circuit where the forward voltage is critical, you need to used a replacement that has the same forward voltage as the original. It wasn't an issue here but it is when the forward voltage is used as a reference.
  Reply With Quote
Old 14th January 2013, 09:57 AM   #24
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
With no audio on pin 2 of IC106 do you think the IC could be defective?

There is supply voltage on pins 1 and 9 if I remember right but nothing on any of the other pins.

If the phase switch was defective could that cause the channels to take turns being dead when switched?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 14th January 2013, 10:07 AM   #25
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Why not just check the switches?
  Reply With Quote
Old 14th January 2013, 10:09 AM   #26
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
I am going to just have to remove all 6 of them.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 14th January 2013, 10:10 AM   #27
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Why do you have to remove them?

You only need to check the three that I listed.
  Reply With Quote
Old 14th January 2013, 10:12 AM   #28
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
I was under the assumption they had to be removed to test them.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 14th January 2013, 10:12 AM   #29
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
email me.

babin_perry@yahoo.com
  Reply With Quote
Old 18th January 2013, 06:54 AM   #30
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
I took the phase switch apart and cleaned it, then assebled it back on the board.

The amp produces clean audio on both channels and works great.

Would anyone know where to get a 3 position 12 pin pcb mount switch for this amp?

I would like to replace it with a new one.
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpine MRV-1002 m4ick Car Audio 8 22nd February 2012 08:40 PM
Alpine MRV T500 mk2singh Car Audio 0 11th December 2010 10:47 AM
Alpine MRV-F401 or MRV-F400 Service Manual M.André Car Audio 6 21st February 2010 09:37 PM
alpine mrv-1000 kgkroman Car Audio 1 4th December 2009 01:46 PM
alpine mrv 1505 IMPALAMAN1 Car Audio 107 9th September 2009 08:02 AM


New To Site? Need Help?

All times are GMT. The time now is 09:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2