diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Car Audio (http://www.diyaudio.com/forums/car-audio/)
-   -   Orion Xtreme 800 (http://www.diyaudio.com/forums/car-audio/227671-orion-xtreme-800-a.html)

S Merlington 13th January 2013 03:28 AM

Orion Xtreme 800
 
Amp powers up and produces both + - rail voltages also produces the 5 volt regulated voltages..

Cleaned all switches and moved the pots up and down about 50 times..

Amp has very low output ..

Any ideas?

Perry Babin 13th January 2013 04:31 AM

Do you see any 2N... transistors near the 8-pin op-amps?

Post a photo of the board.

S Merlington 13th January 2013 05:02 AM

I will post a pic of the board as soon as my camera battery is done charging..


There are 2 2N5639 transistors near the op-amps

Perry Babin 13th January 2013 05:27 AM

What is the DC voltage on the 3rd leg?

S Merlington 13th January 2013 05:58 AM

2N5369

Leg 3:-0.13


2N5369

Leg 3:-0.13

Perry Babin 13th January 2013 06:58 AM

The mute-drive circuit isn't turning the muting transistors off. I don't have anything on this amp so I'll have to wait on photos before I can help.

S Merlington 13th January 2013 04:58 PM

Both of them are shorted between all 3 legs..

Is there a good sub for theese ?

rrae 13th January 2013 05:28 PM

nte123a should work?

S Merlington 13th January 2013 07:00 PM

Thanks but i never use NTE parts in amps ...

They are expensive and some amps do not like thoose parts and have had bad outcomes using thoose

S Merlington 14th January 2013 02:38 AM

2 Attachment(s)
Heres some pics of the board...

Dont know if its normal or not for the 2N5369's to read shorted across all 3 legs ?


All times are GMT. The time now is 01:13 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2