Some input on direction if you may. Thanks - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd January 2013, 07:10 AM   #1
diyAudio Member
 
Join Date: Jan 2013
Default Some input on direction if you may. Thanks

Hello, i have been trolling for the last few months since switching from old school, crappy sounding, louder is better systems. I have removed the schooly system from my tahoe as a good vehicle to start with.
This is my first post, so please don't respond with a search button, i have read so many articles, and this is all subjective at this point.
Anywho, i am running an mtx txc pro level 3 way component set up in the front with no rear fill. I have a jl 900/5 powering the comps, and a jl 1000/1 powering a boston spg 555 sub.
I am getting really good sound through the mtx crossovers, but the lack of mid bass is killing my mojo here. When i turn the sub off, i dint even get the mid base of the stock speakers, though they sound killer clear with a pretty decent staging.
My next step was to try a processor, but i hate when people in my car performance business just start throwing money as a guess. If i should head down the processor road at this point, what would you guys suggest? I wiuld gladly pay 500 for a processor that is 5 times better than a 400 dollar one, but keeping it all relative to bang for buck would be appreciated. Thanks guys!
  Reply With Quote
Old 2nd January 2013, 12:01 PM   #2
Cr@sh is offline Cr@sh  United States
diyAudio Member
 
Join Date: Aug 2009
Location: Detroit
How is your 900/5 set up as far as frequency to your comps? Is it pass-through or is it cut off?
  Reply With Quote
Old 2nd January 2013, 12:19 PM   #3
diyAudio Member
 
Join Date: Jan 2013
Thanks for the response. I went off the assumption that the mtx crossovers would want full signal input, and would manipulate the "feeds" via the crossovers. I did however find myself needing to add some lp in for the 6.5's to reduce distortion that was not being reduced by the crossovers naturally.
I was under the impression that I should limit double signal crossovering (if that's even a word) ha! So I figured it was best to fire an un-manipulated signal into the crossovers and let them do their thing.
Thanks again for any imput.
  Reply With Quote
Old 2nd January 2013, 07:11 PM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
At lower volume (before they distorted), do the 6.5s produce midbass when you feed the crossovers a full range signal?
  Reply With Quote
Old 4th January 2013, 03:46 AM   #5
diyAudio Member
 
Join Date: Jan 2013
Quote:
Originally Posted by Perry Babin View Post
At lower volume (before they distorted), do the 6.5s produce midbass when you feed the crossovers a full range signal?
I think I see where you are going with this, and it is a great idea. Maybe I have my gain too high, and I am using my amp crossover to reduce distortion.. I will turn the gain all the way down tomorrow morning, and start over again on my adjustments. Thank you for the suggestion, I will report back soon.
  Reply With Quote
Old 4th January 2013, 05:04 AM   #6
diyAudio Member
 
Join Date: Jan 2013
I actually had to reduced the "brightness" on my tweets down to the second from last db level to keep them from being "blaring" even though they are mounted in a very low door location with a non-direct aiming. This may very well be an indication that I am fighting an overall level output setting problem.
I am excited to try this out in the morning. I have also noticed that while all the great info on this site says that I should only be able to hit 3 quarters or so on my deck volume before clipping, that I can run my alpine unit up to near max volume without any clipping signal showing up on my crossovers.
One other food for thought if anyone is bored and wouldn't mind some feedback (btw, I will be donating to the site in a couple days when I get paid as a thank you). How much does my head unit effect my overall sq on my system? I want the best I can get. I know my alpine has 4 volt pre-outs and such, but am I missing anything by not having one of the high end pioneer and such decks most suggest?
  Reply With Quote
Old 4th January 2013, 06:54 PM   #7
billyk is offline billyk  United States
diyAudio Member
 
billyk's Avatar
 
Join Date: Oct 2005
Location: North Central Mass, USA
Hey, been a long time since I played with car audio... I applaud your desire to go from just loud thumping to decent sound. Not sure what you mean by old school though. I am not a fan of EQ but the one place in the world you need one is in a car setup. You mentioned a processor so I think you may see the need for EQ.
I am curious about your setup though. At one point in your first post you state you're getting really good sound through the passive crossovers and then state the lack of mid-bass is "killing your mojo", so I would say it is safe to assume it is not so great!
How is the signal chain configured? I notice it is a 5 channel amp but you are only driving two with it. Are you bridging?
Quote:
I did however find myself needing to add some lp in for the 6.5's to reduce distortion that was not being reduced by the crossovers naturally.
That statement is not clear to me, forgive me, it has been quite a while. What distortion? and what do you mean by "lp"?
I would start by simplifying everything, no EQ, no tone controls, no bridging, heck no sub even for a while. The next thing would be to follow exactly the input sensitivity calibration procedure. So straight from the head to the amp, with the crossover filters set to off, input calibrated correctly I would assume you would not get any "distortion" and can start to build up from here. Set up the sub and it's amp, I would use the high pass filter on the 900/5 AFTER the sub is set up and sounds ok. Your system should sound decent by now and any deficiency or blaring should be controllable via EQ. If your not a good starting place, you will never get to where you want to be!
As for your head unit, you can probably be fine with what you have if you get the rest right and then upgrade if you still think you need it. Regarding a processor; I am old school here and would recommend something along the lines of an Audio Control EQX or EQL for an EQ as it has 1/2 octave control of the lower freq. range and full octave of the rest. The you can invest in a RTA or do like I did and get a test disk with all the noises you need and a Radio Shack SPL meter. Spend a lot of time playing the freq. bands and tweaking the knobs! I think you will find out just how good it can sound.
Also don't forget the other important part of this all, dampening, adding some Dynamat or similar to door panels and making sure nothing rattles, well I am sure you know what I mean.

Hope it helped and I wasn't to pedantic!
  Reply With Quote
Old 7th January 2013, 06:38 PM   #8
diyAudio Member
 
Join Date: Jan 2013
Thanks for the tips guys. I finally found some time to mess around. I actually had the signal to the components crossed over a lot more than I thought. Lowered the input signal down and fed the crossover full power.. Now they have a lot more mid punch like I was looking for.
  Reply With Quote
Old 9th January 2013, 01:57 AM   #9
diyAudio Member
 
Join Date: Jan 2013
Sorry BillyK, I didn't take the time to read your response until now. As for my comment of it sounding really good, you have to go back in your days to remember how things sounded really good at the time. To me it sounded amazing just to have crisp clear sound with proper staging. To me it still sounded amazing, but just didn't have the mid bass.
As for the signal config, I am run the 5 channel jl 900/5 with the front channels powering my inputs to the mtx 5.1 crossovers, they then run that signal to the 5.25's and tweets. I then have the rear channels on the jl 900/5 running to the crossovers for the 6.5 mtx mids. I am running the jl amp with the same signal between the front and rear input branched.

The rest of your info is the point I have not yet reached because I don't have any answers to say that I have performed your suggestions. I really appreciate the advice so I can start googling in that direct.
  Reply With Quote
Old 10th March 2013, 04:30 AM   #10
diyAudio Member
 
Join Date: Jan 2013
Thanks again for the help guys. Just a quick updater question on the system.. I have searched around and found info on running varrying sub sizes, but does anyone have any info on the effects of 2 identical subs that are running different wattage feeds?
I have the 500 watt rms channel available on my 900/5, and grabbed a second boston spg sub.. As mentioned earlier, my current spg is running off a jl 1000 mono amp, but I am wondering if there would be an argument between the two subs if they vary in wattage input? I know speakers can cancell each other out by crossing over frequencies, but does the voltage applied to a givin speaker manipulate the frequencies out put?
Common sense tells me power shouldn't affect frequency settings, but I am not sure how it all works when one driver is over powering the other with a stronger output? Would it affect timing like my front comps would if fed different wattage? Am I going to have the subs mis-aligned even if in the same size air space?
Thanks again.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiki Direction Jason Everything Else 101 3rd September 2010 06:28 AM
Can I get some direction? FaxMeBeer Everything Else 8 25th January 2010 09:49 PM
Point me in the right direction subwoffers Multi-Way 36 21st November 2007 07:42 PM
wondering about direction mantisory2 Tubes / Valves 1 17th July 2004 12:38 AM


New To Site? Need Help?

All times are GMT. The time now is 09:39 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2